Anfälligkeitssuche        Suche in 191973 CVE Beschreibungen
und 86218 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.52742
Kategorie:CGI abuses : XSS
Titel:Wordpress Multiple Cross-Site Scripting Vulnerabilities
Zusammenfassung:NOSUMMARY
Beschreibung:Description:

The remote version of Wordpress, according to its version
number, is vulnerable to multiple cross site scripting
vulnerabilities as a result of insufficient sanitization
of user supplied data.

Versions prior to 1.5.1 are known to be vulnerable.

Solution : Upgrade to 1.5.1 or later.

Risk factor : High

CVSS Score:
6.8

Querverweis: BugTraq ID: 13663
BugTraq ID: 13664
Common Vulnerability Exposure (CVE) ID: CVE-2005-1102
Bugtraq: 20050412 WordPress XSS and HTML injection (Google Search)
http://marc.info/?l=bugtraq&m=111336102101571&w=2
http://security.gentoo.org/glsa/glsa-200506-04.xml
http://wordpress.org/support/topic.php?id=30721
CopyrightCopyright (c) 2005 E-Soft Inc. http://www.securityspace.com

Dies ist nur einer von 86218 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.