Anfälligkeitssuche        Suche in 191973 CVE Beschreibungen
und 86218 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.55296
Kategorie:CGI abuses : XSS
Titel:phpBB <= 2.0.16 Nested BBCode cross site scripting
Zusammenfassung:NOSUMMARY
Beschreibung:Description:

The remote host is running phpBB, which according to its
version number, is vulnerable to a cross site scripting attack.
Versions up to and including 2.0.16 are known to be vulnerable.

Solution : Upgrade to version 2.0.17 or newer
Risk factor : Medium

CVSS Score:
4.3

Querverweis: BugTraq ID: 14151
Common Vulnerability Exposure (CVE) ID: CVE-2005-2161
Bugtraq: 20050705 XSS in nested tag in phpbb 2.0.16 (Google Search)
http://marc.info/?l=bugtraq&m=112059951605939&w=2
Debian Security Information: DSA-768 (Google Search)
http://www.debian.org/security/2005/dsa-768
http://www.securitylab.ru/55612.html
CopyrightCopyright (c) 2005 E-Soft Inc. http://www.securityspace.com

Dies ist nur einer von 86218 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.