Categoría: FTP

Buscar una vulnerabilidad:

ID # Riesgo Título de la Prueba
1.3.6.1.4.1.25623.1.0.9999996AltoCisco IOS FTP Server Authentication Bypass Vulnerability
1.3.6.1.4.1.25623.1.0.902826MedioKnFTP Server 'FEAT' Command Remote Denial of Service Vulnerability
1.3.6.1.4.1.25623.1.0.902821AltoRicoh DC Software DL-10 FTP Server 'USER' Command Buffer Overflow Vulnerability
1.3.6.1.4.1.25623.1.0.902819MedioTelnet-FTP Server 'RETR' Command Remote Denial of Service Vulnerability
1.3.6.1.4.1.25623.1.0.902453AltoSmallftpd FTP Server Multiple Requests Denial of Service Vulnerability
1.3.6.1.4.1.25623.1.0.902448MedioSmartFTP Client Information Disclosure Vulnerability
1.3.6.1.4.1.25623.1.0.902270MedioHome FTP Server Multiple Directory Traversal Vulnerabilities
1.3.6.1.4.1.25623.1.0.902235AltoFTPx Corp FTP Explorer Directory Traversal Vulnerability
1.3.6.1.4.1.25623.1.0.902234Alto3D FTP Client Directory Traversal Vulnerability
1.3.6.1.4.1.25623.1.0.902233AltoFTPGetter FTP Client Directory Traversal Vulnerability
1.3.6.1.4.1.25623.1.0.902171MedioIpswitch WS_FTP Professional 'HTTP' Response Format String Vulnerability
1.3.6.1.4.1.25623.1.0.902087AltoTitan FTP Server 'XCRC' and 'COMB' Directory Traversal Vulnerabilities
1.3.6.1.4.1.25623.1.0.901106AltoTrellian FTP 'PASV' Response Buffer Overflow Vulnerability
1.3.6.1.4.1.25623.1.0.901006Altotnftpd 'ftp://' Cross-Site Request Forgery Vulnerability
1.3.6.1.4.1.25623.1.0.900600AltoAnonymous FTP Login Reporting
1.3.6.1.4.1.25623.1.0.900507AltoProFTPD Server SQL Injection Vulnerability
1.3.6.1.4.1.25623.1.0.900451MedioWS_FTP Server Manager Security Bypass Vulnerability
1.3.6.1.4.1.25623.1.0.900274AltoSpoonFTP 'RETR' Command Remote Denial of Service Vulnerability
1.3.6.1.4.1.25623.1.0.900271AltoActFax FTP Server Post Auth 'RETR' Command Denial of Service Vulnerability
1.3.6.1.4.1.25623.1.0.900260MedioHome FTp Server DOS And Multiple Directory Traversal Vulnerabilities
1.3.6.1.4.1.25623.1.0.900133AltoProFTPD Long Command Handling Security Vulnerability
1.3.6.1.4.1.25623.1.0.810731MedioProFTPD 'AllowChrootSymlinks' Local Security Bypass Vulnerability
1.3.6.1.4.1.25623.1.0.807877AltoColoradoFTP Server Directory Traversal Vulnerability
1.3.6.1.4.1.25623.1.0.807534MedioSphereFTP Server Buffer Overflow vulnerability
1.3.6.1.4.1.25623.1.0.805753AltoBisonWare BisonFTP Server Directory Traversal Vulnerability
1.3.6.1.4.1.25623.1.0.805750AltoKonica Minolta FTP Utility Multiple vulnerabilities
1.3.6.1.4.1.25623.1.0.805540AltoHoneywell Falcon XL Web Controller Directory Traversal Vulnerability
1.3.6.1.4.1.25623.1.0.805050AltoPCMAN FTP Server MKD Command Buffer Overflow vulnerability
1.3.6.1.4.1.25623.1.0.804400MedioTitan FTP Server Multiple Directory Traversal Vulnerabilities
1.3.6.1.4.1.25623.1.0.803875AltoPCMAN FTP Server STOR Command Buffer Overflow vulnerability
1.3.6.1.4.1.25623.1.0.803825AltoPCMan's FTP Server Multiple Vulnerabilities
1.3.6.1.4.1.25623.1.0.803747AltofreeFTPD PASS Command Buffer Overflow Vulnerability
1.3.6.1.4.1.25623.1.0.803738MedioSamiFTP Server 'MKD' Command Buffer Overflow Vulnerability
1.3.6.1.4.1.25623.1.0.803736MedioTelnet-Ftp Server Directory Traversal Vulnerability
1.3.6.1.4.1.25623.1.0.803733AltoOpen and Compact FTPD Auth Bypass and Directory Traversal Vulnerabilities
1.3.6.1.4.1.25623.1.0.803717AltoSamiFTP Server 'RETR' Command Denial of Service Vulnerability
1.3.6.1.4.1.25623.1.0.802613MedioCore FTP Server 'Type' Command Remote Denial of Service Vulnerability
1.3.6.1.4.1.25623.1.0.802605AltoTYPSoft FTP Server Multiple Commands Remote Denial of Service Vulnerabilities
1.3.6.1.4.1.25623.1.0.802452AltoWar FTP Daemon 'USER' and 'PASS' Remote Format String Vulnerability
1.3.6.1.4.1.25623.1.0.802034AltoKnFTPd FTP Server Multiple Commands Remote Buffer Overflow Vulnerabilities
1.3.6.1.4.1.25623.1.0.802033AltoBisonFTP Multiple Commands Remote Buffer Overflow Vulnerabilities
1.3.6.1.4.1.25623.1.0.802024AltoGolden FTP PASS Command Buffer Overflow Vulnerability
1.3.6.1.4.1.25623.1.0.802023AltoEasy~FTP Server POST Auth 'MKD' Command Buffer Overflow Vulnerability
1.3.6.1.4.1.25623.1.0.802003MedioQuick 'n Easy FTP Login Denial of Service Vulnerability
1.3.6.1.4.1.25623.1.0.802002AltoSolarFTP PASV Command Remote Denial of Service Vulnerability
1.3.6.1.4.1.25623.1.0.802001AltoSolarFTP USER Command Remote Denial of Service Vulnerability
1.3.6.1.4.1.25623.1.0.801992AltoSmartFTP Filename Processing Unspecified Vulnerability
1.3.6.1.4.1.25623.1.0.801970MedioSurgeFTP Admin Multiple Reflected Cross-site Scripting Vulnerabilities
1.3.6.1.4.1.25623.1.0.801839AltoFTPGetter 'PASV' Command Remote Stack Buffer Overflow Vulnerability
1.3.6.1.4.1.25623.1.0.801687MedioTYPSoft FTP Server RETR CMD Denial Of Service Vulnerability
1.3.6.1.4.1.25623.1.0.801640MedioProFTPD Denial of Service Vulnerability
1.3.6.1.4.1.25623.1.0.801639AltoProFTPD Multiple Remote Vulnerabilities
1.3.6.1.4.1.25623.1.0.801618Mediopyftpdlib FTP Server Information Disclosure Vulnerability
1.3.6.1.4.1.25623.1.0.801617Altopyftpdlib FTP Server Multiple Vulnerabilities
1.3.6.1.4.1.25623.1.0.801616Altopyftpdlib FTP Server Multiple Directory Traversal Vulnerabilities
1.3.6.1.4.1.25623.1.0.801615Altopyftpdlib FTP Server Multiple Vulnerabilities
1.3.6.1.4.1.25623.1.0.801614Mediopyftpdlib FTP Server Denial of Service Vulnerability
1.3.6.1.4.1.25623.1.0.801613Mediopyftpdlib FTP Server Multiple Vulnerabilities
1.3.6.1.4.1.25623.1.0.801599AltoHome FTP Server Multiple Directory Traversal Vulnerabilities
1.3.6.1.4.1.25623.1.0.801539AltoFileCOPA FTP Server Multiple Directory Traversal Vulnerabilities
1.3.6.1.4.1.25623.1.0.801538AltoFemitter FTP Server Multiple Directory Traversal Vulnerabilities
1.3.6.1.4.1.25623.1.0.801535AltoFreshWebMaster Fresh FTP Filename Directory Traversal Vulnerability
1.3.6.1.4.1.25623.1.0.801534AltoSmall FTPD Server Directory Traversal Vulnerability
1.3.6.1.4.1.25623.1.0.801398AltoAutoFTP Manager FTP Client Directory Traversal Vulnerability
1.3.6.1.4.1.25623.1.0.801228AltoOpen-FTPD Authentication Bypass Vulnerability
1.3.6.1.4.1.25623.1.0.801125MedioFileCopa FTP Server 'NOOP' Command DoS Vulnerability
1.3.6.1.4.1.25623.1.0.801120MedioXM Easy Personal FTP Server 'LIST' And 'NLST' Command DoS Vulnerability
1.3.6.1.4.1.25623.1.0.801073AltoGolden FTP Server 'DELE' Command Directory Traversal Vulnerability
1.3.6.1.4.1.25623.1.0.80064OtroFTP server does not accept any command
1.3.6.1.4.1.25623.1.0.80063OtroFTP server accepts a bad sequence of commands
1.3.6.1.4.1.25623.1.0.80062OtroFake FTP server accepts any command
1.3.6.1.4.1.25623.1.0.800546AltoNull FTP Server SITE Command Execution Vulnerability
1.3.6.1.4.1.25623.1.0.800533AltoFFFTP LIST Command Directory Traversal Vulnerability
1.3.6.1.4.1.25623.1.0.80053AltoDataWizard FTPXQ Default Accounts
1.3.6.1.4.1.25623.1.0.800307AltoAceFTP LIST Command Directory Traversal Vulnerability
1.3.6.1.4.1.25623.1.0.800197AltoQuickShare File Share FTP Server Directory Traversal Vulnerability
1.3.6.1.4.1.25623.1.0.800194MedioBlackmoon FTP PORT Command Denial Of Service Vulnerability
1.3.6.1.4.1.25623.1.0.800188AltoFreefloat FTP Server Directory Directory Traversal Vulnerability
1.3.6.1.4.1.25623.1.0.800179AltoFileCopa FTP Server Directory Traversal Vulnerability
1.3.6.1.4.1.25623.1.0.56868AltoArGoSoft FTP Server RNTO Command Remote Buffer Overflow
1.3.6.1.4.1.25623.1.0.55321AltoProFTPD < 1.3.0rc2 Multiple Vulnerabilities
1.3.6.1.4.1.25623.1.0.55277MedioHome FTP Server Multiple Vulnerabilities
1.3.6.1.4.1.25623.1.0.55252AltoWhitSoft SlimFTPd Buffer Overflow Vulnerabilities(2)
1.3.6.1.4.1.25623.1.0.55251AltoWhitSoft SlimFTPd Buffer Overflow Vulnerability
1.3.6.1.4.1.25623.1.0.55250MedioWhitSoft SlimFTPd Denial of Service Vulnerability
1.3.6.1.4.1.25623.1.0.52043MedioSurgeFTP Malformed Request Denial of Service
1.3.6.1.4.1.25623.1.0.52042MedioSurgeFTP Server Information Disclosure
1.3.6.1.4.1.25623.1.0.52041MedioSurgeFTP MS-DOS Device Denial Of Service
1.3.6.1.4.1.25623.1.0.52040AltoSurgeFTP Weak Password Encryption Vulnerability
1.3.6.1.4.1.25623.1.0.52039MedioSurgeFTP Surgeftpmgr.CGI Denial Of Service
1.3.6.1.4.1.25623.1.0.52034MedioSurgeFTP LEAK Command Denial of Service
1.3.6.1.4.1.25623.1.0.52003AltoArGoSoft FTP DELE Buffer Overflow(2)
1.3.6.1.4.1.25623.1.0.52002AltoProFTPD Long Path Buffer Overflow Vulnerability
1.3.6.1.4.1.25623.1.0.52001AltoProFTPD Remote Buffer Overflow
1.3.6.1.4.1.25623.1.0.52000AltoProFTPD STAT Command Denial Of Service Vulnerability
1.3.6.1.4.1.25623.1.0.51999AltoProFTPD 1.2.0rc2 log_pri() Format String Vulnerability
1.3.6.1.4.1.25623.1.0.51998AltoProFTPD SQL Injection mod_sql Vulnerability
1.3.6.1.4.1.25623.1.0.51997AltoProFTPD ASCII File Transfer Buffer Overrun
1.3.6.1.4.1.25623.1.0.51996MedioProFTPD Authentication Delay Username Enumeration
1.3.6.1.4.1.25623.1.0.51946AltoArGoSoft Brute Force Attack
1.3.6.1.4.1.25623.1.0.51945MedioArGoSoft FTP Weak encryption
1.3.6.1.4.1.25623.1.0.51944AltoArGoSoft FTP Server Shortcut File Upload Vulnerability
1.3.6.1.4.1.25623.1.0.51943AltoArGoSoft FTP Server User Database Corruption
1.3.6.1.4.1.25623.1.0.51942AltoArGoSoft FTP Shortcut Extension Filter Bypass
1.3.6.1.4.1.25623.1.0.51941AltoArGoSoft FTP Server Shortcut File Upload Vulnerability
1.3.6.1.4.1.25623.1.0.51940AltoArGoSoft FTP Server XCWD Buffer Overrun Vulnerability
1.3.6.1.4.1.25623.1.0.51919Alto3Com 3CServer Multiple Buffer Overflows
1.3.6.1.4.1.25623.1.0.51833AltoArGoSoft FTP DELE Buffer Overflow
1.3.6.1.4.1.25623.1.0.50193MedioArGoSoft FTP Server Username Disclosure
1.3.6.1.4.1.25623.1.0.19782MedioFTP Writeable Directories
1.3.6.1.4.1.25623.1.0.18225MedioRaidenFTPD Unauthorized File Access flaw
1.3.6.1.4.1.25623.1.0.18224MedioRaidenFTPD Directory Traversal flaw
1.3.6.1.4.1.25623.1.0.17602MedioFTPD glob (too many *) denial of service
1.3.6.1.4.1.25623.1.0.15857AltoWS FTP server multiple flaws (2)
1.3.6.1.4.1.25623.1.0.15851AltoGuildFTPd Long SITE Command Overflow
1.3.6.1.4.1.25623.1.0.15628AltoAbility Server Remote FTP Buffer Overflow
1.3.6.1.4.1.25623.1.0.15484MedioProFTPD < 1.2.11 Remote User Enumeration
1.3.6.1.4.1.25623.1.0.14707MedioTYPSoft empty username DoS
1.3.6.1.4.1.25623.1.0.14706MedioTYPSoft directory traversal flaw
1.3.6.1.4.1.25623.1.0.14659MedioTitan FTP Server directory traversal
1.3.6.1.4.1.25623.1.0.14599AltoWS FTP server FTP bounce attack and PASV connection hijacking flaw
1.3.6.1.4.1.25623.1.0.14598AltoWS FTP server multiple flaws
1.3.6.1.4.1.25623.1.0.14591AltoTitan FTP Server CWD heap overflow
1.3.6.1.4.1.25623.1.0.14586MedioWS FTP CWD DoS
1.3.6.1.4.1.25623.1.0.14585AltoWS FTP STAT buffer overflow
1.3.6.1.4.1.25623.1.0.14584MedioWS FTP server DoS
1.3.6.1.4.1.25623.1.0.14372Altowu-ftpd S/KEY authentication overflow
1.3.6.1.4.1.25623.1.0.14371Altowu-ftpd MAIL_ADMIN overflow
1.3.6.1.4.1.25623.1.0.143322MedioPure-FTPd <= 1.0.49 Multiple Vulnerabilities
1.3.6.1.4.1.25623.1.0.143206MedioProFTPD < 1.3.6c CRL Vulnerability
1.3.6.1.4.1.25623.1.0.143205MedioProFTPD < 1.3.6 Multiple Vulnerabilities
1.3.6.1.4.1.25623.1.0.14302Mediowu-ftpd rnfr file overwrite
1.3.6.1.4.1.25623.1.0.14301Mediowu-ftpd ABOR privilege escalation
1.3.6.1.4.1.25623.1.0.142662AltoProFTPD <= 1.3.6 'mod_copy' Vulnerability
1.3.6.1.4.1.25623.1.0.14256AltoBlackJumboDog FTP server multiple command overflow
1.3.6.1.4.1.25623.1.0.140515MedioBftpd Memory Leak Vulnerability
1.3.6.1.4.1.25623.1.0.12125Mediooftpd denial of service
1.3.6.1.4.1.25623.1.0.12098Altowu-ftpd restricted-gid unauthorized access
1.3.6.1.4.1.25623.1.0.12086AltoDreamFTP format string
1.3.6.1.4.1.25623.1.0.12083AltoWFTP 3.21 multiple remote overflows
1.3.6.1.4.1.25623.1.0.12080AltoFTP Serv-U Server MDTM Stack Overflow Vulnerability
1.3.6.1.4.1.25623.1.0.12061AltoSAMI FTP Server DoS
1.3.6.1.4.1.25623.1.0.12060AltoCROB FTP Server multiple connections DoS
1.3.6.1.4.1.25623.1.0.12056Altoxlight FTP Server RETR Stack Overflow Vulnerability
1.3.6.1.4.1.25623.1.0.12037AltoServ-U FTP Server SITE CHMOD Command Stack Overflow Vulnerability
1.3.6.1.4.1.25623.1.0.11978AltoFlash FTP Server Directory Traversal Vulnerability
1.3.6.1.4.1.25623.1.0.11912Mediowu-ftpd ls -W memory exhaustion
1.3.6.1.4.1.25623.1.0.11811Altowu-ftpd fb_realpath() off-by-one overflow
1.3.6.1.4.1.25623.1.0.11757MedioNGC ActiveFTP Denial of Service
1.3.6.1.4.1.25623.1.0.11701Altohpux ftpd REST vulnerability
1.3.6.1.4.1.25623.1.0.11687AltoCrobFTP format string
1.3.6.1.4.1.25623.1.0.11679AltoVisNetic and Titan FTP Server traversal
1.3.6.1.4.1.25623.1.0.11677AltoST FTP traversal
1.3.6.1.4.1.25623.1.0.11648BajoBlackMoon FTP user disclosure
1.3.6.1.4.1.25623.1.0.11584Altowebweaver FTP DoS
1.3.6.1.4.1.25623.1.0.11573AltoSmallFTP traversal
1.3.6.1.4.1.25623.1.0.11566Bajo.rhosts in FTP root
1.3.6.1.4.1.25623.1.0.11565Bajo.forward in FTP root
1.3.6.1.4.1.25623.1.0.11539AltoNB1300 router default FTP account
1.3.6.1.4.1.25623.1.0.11466MedioNiteServer FTP directory traversal
1.3.6.1.4.1.25623.1.0.11450MedioDebian proftpd 1.2.0 runs as root
1.3.6.1.4.1.25623.1.0.11392AltoServ-U path disclosure
1.3.6.1.4.1.25623.1.0.11391AltoBSD ftpd setproctitle() format string
1.3.6.1.4.1.25623.1.0.11374AltoSunFTP directory traversal
1.3.6.1.4.1.25623.1.0.11373AltoSunFTP Buffer Overflow
1.3.6.1.4.1.25623.1.0.11372AltoHP-UX ftpd glob() Expansion STAT Buffer Overflow
1.3.6.1.4.1.25623.1.0.11371AltoBSD ftpd Single Byte Buffer Overflow
1.3.6.1.4.1.25623.1.0.113645AltoProFTPD < 1.3.7 Multiple Vulnerabilities
1.3.6.1.4.1.25623.1.0.113622Altobftpd < 5.4 Multiple Vulnerabilities
1.3.6.1.4.1.25623.1.0.11332Mediowu-ftpd glob vulnerability (2)
1.3.6.1.4.1.25623.1.0.11331Altowu-ftpd PASV format string
1.3.6.1.4.1.25623.1.0.11207AltoWar FTP Daemon USER/PASS Overflow
1.3.6.1.4.1.25623.1.0.11206MedioWar FTP Daemon Directory Traversal
1.3.6.1.4.1.25623.1.0.11205MedioWar FTP Daemon CWD/MKD Buffer Overflow
1.3.6.1.4.1.25623.1.0.11200AltoPlatinum FTP Server
1.3.6.1.4.1.25623.1.0.11185Altovxworks ftpd buffer overflow
1.3.6.1.4.1.25623.1.0.11160AltoWindows Administrator NULL FTP password
1.3.6.1.4.1.25623.1.0.11112AltoGeneric FTP traversal
1.3.6.1.4.1.25623.1.0.11098AltoWS_FTP SITE CPWD Buffer Overflow
1.3.6.1.4.1.25623.1.0.11097MedioTypSoft FTP STOR/RETR DoS
1.3.6.1.4.1.25623.1.0.11094AltoWS FTP overflows
1.3.6.1.4.1.25623.1.0.11093AltoEFTP installation directory disclosure
1.3.6.1.4.1.25623.1.0.11045AltoPasswordless Zaurus FTP server
1.3.6.1.4.1.25623.1.0.10990OtroFTP Service Allows Any Username
1.3.6.1.4.1.25623.1.0.10934MedioMS FTPd DoS
1.3.6.1.4.1.25623.1.0.10933AltoEFTP tells if a given file exists
1.3.6.1.4.1.25623.1.0.108553OtroFTP Missing Support For AUTH TLS
1.3.6.1.4.1.25623.1.0.108477OtroAnonymous FTP Login Detection
1.3.6.1.4.1.25623.1.0.10822AltoMultiple WarFTPd DoS
1.3.6.1.4.1.25623.1.0.10821AltoFTPD glob Heap Corruption
1.3.6.1.4.1.25623.1.0.108045Mediovsftpd < 3.0.3 Security Bypass Vulnerability
1.3.6.1.4.1.25623.1.0.10694MedioGuildFTPd Directory Traversal
1.3.6.1.4.1.25623.1.0.10692Altoftpd strtok() stack overflow
1.3.6.1.4.1.25623.1.0.10653BajoSolaris FTPd tells if a user exists
1.3.6.1.4.1.25623.1.0.10648Altoftp 'glob' overflow
1.3.6.1.4.1.25623.1.0.10579Altobftpd chown overflow
1.3.6.1.4.1.25623.1.0.10568Altobftpd format string vulnerability
1.3.6.1.4.1.25623.1.0.10565AltoServ-U Directory traversal
1.3.6.1.4.1.25623.1.0.105566AltoZyxel NSA310 Remote Code Execution Vulnerability
1.3.6.1.4.1.25623.1.0.10556AltoBroker FTP files listing
1.3.6.1.4.1.25623.1.0.105288AltoSeagate Central Remote Root Security Bypass Vulnerability
1.3.6.1.4.1.25623.1.0.105254AltoProFTPD `mod_copy` Unauthenticated Copying Of Files Via SITE CPFR/CPTO
1.3.6.1.4.1.25623.1.0.10510AltoEFTP carriage return DoS
1.3.6.1.4.1.25623.1.0.105094AltoGNU Bash Environment Variable Handling Shell Remote Command Execution Vulnerability (FTP Check)
1.3.6.1.4.1.25623.1.0.10508AltoPFTP login check
1.3.6.1.4.1.25623.1.0.10490Altohpux ftpd PASS vulnerability
1.3.6.1.4.1.25623.1.0.10487AltoWFTP 2.41 rc11 multiple DoS
1.3.6.1.4.1.25623.1.0.10471BajoGuild FTPd tells if a given file exists
1.3.6.1.4.1.25623.1.0.10466AltoWFTP RNTO DoS
1.3.6.1.4.1.25623.1.0.10452Altowu-ftpd SITE EXEC vulnerability
1.3.6.1.4.1.25623.1.0.103362Altovsftpd '__tzfile_read()' Function Heap Based Buffer Overflow Vulnerability
1.3.6.1.4.1.25623.1.0.103354AltoServ-U FTP Server Jail Break
1.3.6.1.4.1.25623.1.0.103331AltoProFTPD Prior To 1.3.3g Use-After-Free Remote Code Execution Vulnerability
1.3.6.1.4.1.25623.1.0.10319Mediowu-ftpd SITE NEWER vulnerability
1.3.6.1.4.1.25623.1.0.10318Altowu-ftpd buffer overflow
1.3.6.1.4.1.25623.1.0.103101Mediovsftpd FTP Server 'ls.c' Remote Denial of Service Vulnerability
1.3.6.1.4.1.25623.1.0.103091MedioVicFTPS 'LIST' Command Remote Denial of Service Vulnerability
1.3.6.1.4.1.25623.1.0.103072MedioXM Easy Personal FTP Server 'TYPE' Command Remote Denial of Service Vulnerability
1.3.6.1.4.1.25623.1.0.10305AltoWFTP login check
1.3.6.1.4.1.25623.1.0.103037AltoGolden FTP Server Malformed Message Denial Of Service Vulnerability
1.3.6.1.4.1.25623.1.0.103024AltoSolarFTP 'PASV' Command Remote Buffer Overflow Vulnerability
1.3.6.1.4.1.25623.1.0.10293Mediovftpd buffer overflow
1.3.6.1.4.1.25623.1.0.102019MedioFileZilla Server Port Command Denial of Service
1.3.6.1.4.1.25623.1.0.10166MedioWindows NT ftp 'guest' account
1.3.6.1.4.1.25623.1.0.100952AltoMicrosoft IIS FTPd NLST stack overflow
1.3.6.1.4.1.25623.1.0.10090AltoFTP site exec
1.3.6.1.4.1.25623.1.0.100886MedioBuffy 'comb' Command Directory Traversal Vulnerability
1.3.6.1.4.1.25623.1.0.10088AltoWriteable FTP root
1.3.6.1.4.1.25623.1.0.10087BajoFTP real path
1.3.6.1.4.1.25623.1.0.10086AltoFtp PASV on connect crashes the FTP server
1.3.6.1.4.1.25623.1.0.10085MedioFtp PASV denial of service
1.3.6.1.4.1.25623.1.0.10084Altoftp USER, PASS or HELP overflow
1.3.6.1.4.1.25623.1.0.10083AltoFTP CWD ~root
1.3.6.1.4.1.25623.1.0.10082BajoFTPd tells if a user exists
1.3.6.1.4.1.25623.1.0.10081MedioFTP bounce check
1.3.6.1.4.1.25623.1.0.10080AltoLinux FTP backdoor
1.3.6.1.4.1.25623.1.0.100767AltoServ-U Denial of Service and Security Bypass Vulnerabilities
1.3.6.1.4.1.25623.1.0.100731MedioWing FTP Server Denial of Service Vulnerability and Information Disclosure Vulnerability
1.3.6.1.4.1.25623.1.0.100679Mediopyftpd Multiple Vulnerabilities
1.3.6.1.4.1.25623.1.0.100660MedioCore FTP Server Directory Traversal Vulnerability
1.3.6.1.4.1.25623.1.0.100625MedioVicFTPS Directory Traversal Vulnerability
1.3.6.1.4.1.25623.1.0.100615MedioCompleteFTP Directory Traversal Vulnerability
1.3.6.1.4.1.25623.1.0.100611AltoWing FTP Server Versions Prior to 3.4.1 Multiple Information Disclosure Vulnerabilities
1.3.6.1.4.1.25623.1.0.100550AltoServ-U Multiple Security Vulnerabilities
1.3.6.1.4.1.25623.1.0.100539AltoArGoSoft FTP Server .NET Directory Traversal Vulnerability
1.3.6.1.4.1.25623.1.0.100534Mediohttpdx Multiple Remote Denial Of Service Vulnerabilities
1.3.6.1.4.1.25623.1.0.100532AltoFreeBSD and OpenBSD 'ftpd' NULL Pointer Dereference Denial Of Service Vulnerability
1.3.6.1.4.1.25623.1.0.100496Altohttpdx 'MKD' Command Directory Traversal Vulnerability
1.3.6.1.4.1.25623.1.0.100495AltoOpen-FTPD Multiple Buffer Overflow Vulnerabilities
1.3.6.1.4.1.25623.1.0.100453MedioSurgeFTP 'surgeftpmgr.cgi' Multiple Cross Site Scripting Vulnerabilities
1.3.6.1.4.1.25623.1.0.100448MedioTurboFTP 'DELE' FTP Command Remote Buffer Overflow Vulnerability
1.3.6.1.4.1.25623.1.0.100410MedioServ-U File Server User Directory Information Disclosure Vulnerability
1.3.6.1.4.1.25623.1.0.100354AltoRhinoSoft Serv-U FTP Server TEA Decoder Remote Stack Buffer Overflow Vulnerability
1.3.6.1.4.1.25623.1.0.100351MedioHome FTP Server 'SITE INDEX' Command Remote Denial of Service Vulnerability
1.3.6.1.4.1.25623.1.0.100349MedioHome FTP Server 'MKD' Command Directory Traversal Vulnerability
1.3.6.1.4.1.25623.1.0.100342MedioXM Easy Personal FTP Server 'NLST' Command Remote Denial of Service Vulnerability
1.3.6.1.4.1.25623.1.0.100332AltoServ-U Web Client HTTP Request Remote Buffer Overflow Vulnerability
1.3.6.1.4.1.25623.1.0.100320MedioBftpd Unspecified Remote Denial of Service Vulnerability
1.3.6.1.4.1.25623.1.0.100316AltoProFTPD mod_tls Module NULL Character CA SSL Certificate Validation Security Bypass Vulnerability
1.3.6.1.4.1.25623.1.0.100293MedioDataWizard FtpXQ Remote Denial of Service Vulnerability
1.3.6.1.4.1.25623.1.0.100284MedioCerberus FTP Server Long Command Remote Denial of Service Vulnerability
1.3.6.1.4.1.25623.1.0.100282MedioWarFTPD Multiple Format String Vulnerabilities
1.3.6.1.4.1.25623.1.0.100260MedioCerberus FTP Server 'ALLO' Command Buffer Overflow Vulnerability
1.3.6.1.4.1.25623.1.0.100250MedioNcFTPD Symbolic Link Information Disclosure Vulnerability
1.3.6.1.4.1.25623.1.0.100223AltoXM Easy Personal FTP Server Multiple Command Remote Buffer Overflow Vulnerabilities
1.3.6.1.4.1.25623.1.0.100210Altohttpdx Multiple Commands Remote Buffer Overflow Vulnerabilities
1.3.6.1.4.1.25623.1.0.100198MedioTYPSoft FTP Server 'ABORT' Command Remote Denial of Service Vulnerability
1.3.6.1.4.1.25623.1.0.100165MedioAcritum Femitter Server Remote File Disclosure Vulnerability
1.3.6.1.4.1.25623.1.0.100132AltoFTPDMIN 'RNFR' Command Buffer Overflow Vulnerability
1.3.6.1.4.1.25623.1.0.10009AltoAIX FTPd buffer overflow




© 1998-2020 E-Soft Inc. Todos los derechos reservados.