Categoría: Trustix Local Security Checks

Buscar una vulnerabilidad:

ID # Riesgo Título de la Prueba
1.3.6.1.4.1.25623.1.0.59661MedioTrustix Security Advisory TSLSA-2007-0028 (fetchmail, quagga)
1.3.6.1.4.1.25623.1.0.59660AltoTrustix Security Advisory TSLSA-2007-0026 (Multiple packages)
1.3.6.1.4.1.25623.1.0.59659AltoTrustix Security Advisory TSLSA-2007-0024 (Multiple packages)
1.3.6.1.4.1.25623.1.0.59658AltoTrustix Security Advisory TSLSA-2007-0023 (Multiple packages)
1.3.6.1.4.1.25623.1.0.59657AltoTrustix Security Advisory TSLSA-2007-0021 (kerberos5)
1.3.6.1.4.1.25623.1.0.59656MedioTrustix Security Advisory TSLSA-2007-0020 (clamav)
1.3.6.1.4.1.25623.1.0.59655AltoTrustix Security Advisory TSLSA-2007-0019 (Multiple packages)
1.3.6.1.4.1.25623.1.0.59654AltoTrustix Security Advisory TSLSA-2007-0017 (Multiple packages)
1.3.6.1.4.1.25623.1.0.59653AltoTrustix Security Advisory TSLSA-2007-0015 (postgresql)
1.3.6.1.4.1.25623.1.0.59652AltoTrustix Security Advisory TSLSA-2007-0013 (Multiple packages)
1.3.6.1.4.1.25623.1.0.59651MedioTrustix Security Advisory TSLSA-2007-0009 (gnupg, php4)
1.3.6.1.4.1.25623.1.0.58027AltoTrustix Security Advisory TSLSA-2007-0007 (Multiple packages)
1.3.6.1.4.1.25623.1.0.57836AltoTrustix Security Advisory TSLSA-2007-0005 (Multiple packages)
1.3.6.1.4.1.25623.1.0.57810AltoTrustix Security Advisory TSLSA-2007-0003 (Multiple packages)
1.3.6.1.4.1.25623.1.0.57742AltoTrustix Security Advisory TSLSA-2006-0074 (kernel, proftpd)
1.3.6.1.4.1.25623.1.0.57741MedioTrustix Security Advisory TSLSA-2006-0072 (clamav)
1.3.6.1.4.1.25623.1.0.57713AltoTrustix Security Advisory TSLSA-2006-0070 (gnupg, proftpd)
1.3.6.1.4.1.25623.1.0.57695AltoTrustix Security Advisory TSLSA-2006-0068 (gnupg, tar)
1.3.6.1.4.1.25623.1.0.57657AltoTrustix Security Advisory TSLSA-2006-0066 (openldap, proftpd)
1.3.6.1.4.1.25623.1.0.57601MedioTrustix Security Advisory TSLSA-2006-0065 (libpng)
1.3.6.1.4.1.25623.1.0.57600AltoTrustix Security Advisory TSLSA-2006-0063 (Multiple packages)
1.3.6.1.4.1.25623.1.0.57568AltoTrustix Security Advisory TSLSA-2006-0061 (Multiple packages)
1.3.6.1.4.1.25623.1.0.57546AltoTrustix Security Advisory TSLSA-2006-0059 (postgresql)
1.3.6.1.4.1.25623.1.0.57545AltoTrustix Security Advisory TSLSA-2006-0057 (Multiple packages)
1.3.6.1.4.1.25623.1.0.57494AltoTrustix Security Advisory TSLSA-2006-0055 (Multiple packages)
1.3.6.1.4.1.25623.1.0.57493AltoTrustix Security Advisory TSLSA-2006-0054 (openssh, openssl)
1.3.6.1.4.1.25623.1.0.57409AltoTrustix Security Advisory TSLSA-2006-0052 (Multiple packages)
1.3.6.1.4.1.25623.1.0.57307AltoTrustix Security Advisory TSLSA-2006-0048 (Multiple packages)
1.3.6.1.4.1.25623.1.0.57268AltoTrustix Security Advisory TSLSA-2006-0046 (clamav, kernel)
1.3.6.1.4.1.25623.1.0.57215AltoTrustix Security Advisory TSLSA-2006-0044 (Multiple packages)
1.3.6.1.4.1.25623.1.0.57175AltoTrustix Security Advisory TSLSA-2006-0042 (Multiple packages)
1.3.6.1.4.1.25623.1.0.57085MedioTrustix Security Advisory TSLSA-2006-0040 (kernel)
1.3.6.1.4.1.25623.1.0.57036AltoTrustix Security Advisory TSLSA-2006-0037 (kernel, netpbm)
1.3.6.1.4.1.25623.1.0.56975AltoTrustix Security Advisory TSLSA-2006-0036 (fcron, libtiff)
1.3.6.1.4.1.25623.1.0.56941AltoTrustix Security Advisory TSLSA-2006-0034 (Multiple packages)
1.3.6.1.4.1.25623.1.0.56891AltoTrustix Security Advisory TSLSA-2006-0032 (kernel, postgresql)
1.3.6.1.4.1.25623.1.0.56808AltoTrustix Security Advisory TSLSA-2006-0030 (kernel, quagga)
1.3.6.1.4.1.25623.1.0.56795MedioTrustix Security Advisory TSLSA-2006-0028 (kernel, mysql)
1.3.6.1.4.1.25623.1.0.56733AltoTrustix Security Advisory TSLSA-2006-0026 (kernel)
1.3.6.1.4.1.25623.1.0.56732AltoTrustix Security Advisory TSLSA-2006-0024 (Multiple packages)
1.3.6.1.4.1.25623.1.0.56335AltoTrustix Security Advisory TSLSA-2006-0010 (sudo, tar)
1.3.6.1.4.1.25623.1.0.56334AltoTrustix Security Advisory TSLSA-2006-0008 (Multiple packages)
1.3.6.1.4.1.25623.1.0.56254MedioTrustix Security Advisory TSLSA-2006-0006 (Multiple packages)
1.3.6.1.4.1.25623.1.0.56230AltoTrustix Security Advisory TSLSA-2006-0004 (kernel, openssh)
1.3.6.1.4.1.25623.1.0.56153AltoTrustix Security Advisory TSLSA-2006-0002 (Multiple packages)
1.3.6.1.4.1.25623.1.0.55976MedioTrustix Security Advisory TSLSA-2005-0070 (kernel, perl)
1.3.6.1.4.1.25623.1.0.55731AltoTrustix Security Advisory TSLSA-2005-0059 (Multiple packages)
1.3.6.1.4.1.25623.1.0.55500BajoTrustix Security Advisory TSLSA-2005-0053 (unzip)
1.3.6.1.4.1.25623.1.0.55416AltoTrustix Security Advisory TSLSA-2005-0051 (clamav)
1.3.6.1.4.1.25623.1.0.55415AltoTrustix Security Advisory TSLSA-2005-0049 (Multiple packages)
1.3.6.1.4.1.25623.1.0.55414AltoTrustix Security Advisory TSLSA-2005-0047 (Multiple packages)
1.3.6.1.4.1.25623.1.0.55413AltoTrustix Security Advisory TSLSA-2005-0040 (Multiple packages)
1.3.6.1.4.1.25623.1.0.55412AltoTrustix Security Advisory TSLSA-2005-0038 (Multiple packages)
1.3.6.1.4.1.25623.1.0.55411AltoTrustix Security Advisory TSLSA-2005-0036 (Multiple packages)
1.3.6.1.4.1.25623.1.0.54316AltoTrustix Security Advisory TSLSA-2004-01 (kernel)
1.3.6.1.4.1.25623.1.0.54315AltoTrustix Security Advisory TSLSA-2004-0041 (kernel)
1.3.6.1.4.1.25623.1.0.54314MedioTrustix Security Advisory TSLSA-2005-0030 (Multiple packages)
1.3.6.1.4.1.25623.1.0.54313AltoTrustix Security Advisory TSLSA-2005-0021 (squid)
1.3.6.1.4.1.25623.1.0.54312AltoTrustix Security Advisory TSLSA-2005-0015 (postgresql)
1.3.6.1.4.1.25623.1.0.54311AltoTrustix Security Advisory TSLSA-2005-0013 (cvs)
1.3.6.1.4.1.25623.1.0.54310AltoTrustix Security Advisory TSLSA-2005-0011 (kernel)
1.3.6.1.4.1.25623.1.0.54309AltoTrustix Security Advisory TSLSA-2005-0003 (Multiple packages)
1.3.6.1.4.1.25623.1.0.54308AltoTrustix Security Advisory TSLSA-2005-0001 (fcron, kernel)
1.3.6.1.4.1.25623.1.0.54307AltoTrustix Security Advisory TSLSA-2004-0069 (kerberos5)
1.3.6.1.4.1.25623.1.0.54306AltoTrustix Security Advisory TSLSA-2004-0066 (samba, php)
1.3.6.1.4.1.25623.1.0.54305AltoTrustix Security Advisory TSLSA-2004-0068 (kernel)
1.3.6.1.4.1.25623.1.0.54304MedioTrustix Security Advisory TSLSA-2004-0064 (nfs-utils)
1.3.6.1.4.1.25623.1.0.54303MedioTrustix Security Advisory TSLSA-2004-0061 (Multiple packages)
1.3.6.1.4.1.25623.1.0.54302AltoTrustix Security Advisory TSLSA-2004-0058 (Multiple packages)
1.3.6.1.4.1.25623.1.0.54301AltoTrustix Security Advisory TSLSA-2004-0056 (apache)
1.3.6.1.4.1.25623.1.0.54300AltoTrustix Security Advisory TSLSA-2004-0055 (libxml2, postgresql)
1.3.6.1.4.1.25623.1.0.54299AltoTrustix Security Advisory TSLSA-2004-0054 (Multiple packages)
1.3.6.1.4.1.25623.1.0.54298AltoTrustix Security Advisory TSLSA-2004-0053 (cyrus-sasl)
1.3.6.1.4.1.25623.1.0.54297AltoTrustix Security Advisory TSLSA-2004-0051 (samba)
1.3.6.1.4.1.25623.1.0.54296AltoTrustix Security Advisory TSLSA-2004-0049 (apache)
1.3.6.1.4.1.25623.1.0.54295AltoTrustix Security Advisory TSLSA-2004-0047 (Multiple packages)
1.3.6.1.4.1.25623.1.0.54294AltoTrustix Security Advisory TSLSA-2004-0042 (rsync)
1.3.6.1.4.1.25623.1.0.54293AltoTrustix Security Advisory TSLSA-2004-0040 (libpng)
1.3.6.1.4.1.25623.1.0.54292AltoTrustix Security Advisory TSLSA-2004-0035 (kernel)
1.3.6.1.4.1.25623.1.0.54291MedioTrustix Security Advisory TSLSA-2004-0034 (kernel)
1.3.6.1.4.1.25623.1.0.54290AltoTrustix Security Advisory TSLSA-2004-0033 (squid)
1.3.6.1.4.1.25623.1.0.54289AltoTrustix Security Advisory TSLSA-2004-0031 (apache)
1.3.6.1.4.1.25623.1.0.54288AltoTrustix Security Advisory TSLSA-2004-0032 (kerberos5)
1.3.6.1.4.1.25623.1.0.54287AltoTrustix Security Advisory TSLSA-2004-0029 (kernel)
1.3.6.1.4.1.25623.1.0.54286AltoTrustix Security Advisory TSLSA-2004-0027 (apache)
1.3.6.1.4.1.25623.1.0.54285MedioTrustix Security Advisory TSLSA-2004-0024 (rsync)
1.3.6.1.4.1.25623.1.0.54284MedioTrustix Security Advisory TSLSA-2004-0025 (libpng proftpd)
1.3.6.1.4.1.25623.1.0.54283MedioTrustix Security Advisory TSLSA-2004-0020 (kernel)
1.3.6.1.4.1.25623.1.0.54282MedioTrustix Security Advisory TSLSA-2004-0017 (apache)
1.3.6.1.4.1.25623.1.0.54281MedioTrustix Security Advisory TSLSA-2004-0015 (tcpdump, libpcap)
1.3.6.1.4.1.25623.1.0.54280MedioTrustix Security Advisory TSLSA-2004-0012 (openssl)
1.3.6.1.4.1.25623.1.0.54279AltoTrustix Security Advisory TSLSA-2004-0011 (sysstat)
1.3.6.1.4.1.25623.1.0.54278AltoTrustix Security Advisory TSLSA-2004-0010 (libxml2)
1.3.6.1.4.1.25623.1.0.54277AltoTrustix Security Advisory TSLSA-2004-0009 (nfs-utils)
1.3.6.1.4.1.25623.1.0.54276AltoTrustix Security Advisory TSLSA-2004-0008 (kernel)
1.3.6.1.4.1.25623.1.0.54275AltoTrustix Security Advisory TSLSA-2004-0007 (kernel)
1.3.6.1.4.1.25623.1.0.54274AltoTrustix Security Advisory TSLSA-2004-0006 (mutt)
1.3.6.1.4.1.25623.1.0.54273MedioTrustix Security Advisory TSLSA-2004-0005 (slocate)
1.3.6.1.4.1.25623.1.0.54272AltoTrustix Security Advisory TSLSA-2003-0048 (rsync)
1.3.6.1.4.1.25623.1.0.54271AltoTrustix Security Advisory TSLSA-2003-0046 (kernel)
1.3.6.1.4.1.25623.1.0.54270AltoTrustix Security Advisory TSLSA-2003-0044 (bind)
1.3.6.1.4.1.25623.1.0.54269AltoTrustix Security Advisory TSLSA-2003-0045 (stunnel)
1.3.6.1.4.1.25623.1.0.54268AltoTrustix Security Advisory TSLSA-2003-0003 (openssl)
1.3.6.1.4.1.25623.1.0.54267AltoTrustix Security Advisory TSLSA-2003-0001 (openssl)
1.3.6.1.4.1.25623.1.0.54266AltoTrustix Security Advisory TSLSA-2003-0037 (proftpd)
1.3.6.1.4.1.25623.1.0.54265AltoTrustix Security Advisory TSLSA-2003-0034 (mysql)
1.3.6.1.4.1.25623.1.0.54264AltoTrustix Security Advisory TSLSA-2003-0033 (openssh)
1.3.6.1.4.1.25623.1.0.54263AltoTrustix Security Advisory TSLSA-2003-0029 (postfix)
1.3.6.1.4.1.25623.1.0.54262AltoTrustix Security Advisory TSLSA-2003-0030 (stunnel)
1.3.6.1.4.1.25623.1.0.54261AltoTrustix Security Advisory TSLSA-2003-0027 (nfs-utils)
1.3.6.1.4.1.25623.1.0.54260AltoTrustix Security Advisory TSLSA-2003-0025 (apache)
1.3.6.1.4.1.25623.1.0.54259AltoTrustix Security Advisory TSLSA-2003-0019 (samba)
1.3.6.1.4.1.25623.1.0.54258AltoTrustix Security Advisory TSLSA-2003-0014 (glibc)
1.3.6.1.4.1.25623.1.0.54257AltoTrustix Security Advisory TSLSA-2003-0013 (openssl)
1.3.6.1.4.1.25623.1.0.54256AltoTrustix Security Advisory TSLSA-2003-0007 (kernel)
1.3.6.1.4.1.25623.1.0.54255AltoTrustix Security Advisory TSLSA-2003-0010 (openssl)
1.3.6.1.4.1.25623.1.0.54254AltoTrustix Security Advisory TSLSA-2003-0011 (samba)
1.3.6.1.4.1.25623.1.0.54253AltoTrustix Security Advisory TSLSA-2003-0009 (mysql)
1.3.6.1.4.1.25623.1.0.54252AltoTrustix Security Advisory TSLSA-2003-0005 (openssl)
1.3.6.1.4.1.25623.1.0.54251AltoTrustix Security Advisory TSLSA-2002-0085 (lynx-ssl)
1.3.6.1.4.1.25623.1.0.54250AltoTrustix Security Advisory TSLSA-2002-0086 (mysql)
1.3.6.1.4.1.25623.1.0.54249AltoTrustix Security Advisory TSLSA-2002-0087 (perl)
1.3.6.1.4.1.25623.1.0.54248AltoTrustix Security Advisory TSLSA-2002-0083 (kernel)
1.3.6.1.4.1.25623.1.0.54247AltoTrustix Security Advisory TSLSA-2002-0089 (wget)
1.3.6.1.4.1.25623.1.0.54246AltoTrustix Security Advisory TSLSA-2002-0084 (tcpdump)
1.3.6.1.4.1.25623.1.0.54245AltoTrustix Security Advisory TSLSA-2002-0080 (samba)
1.3.6.1.4.1.25623.1.0.54244AltoTrustix Security Advisory TSLSA-2002-0077 (kernel)
1.3.6.1.4.1.25623.1.0.54243AltoTrustix Security Advisory TSLSA-2002-0076 (bind)
1.3.6.1.4.1.25623.1.0.54242AltoTrustix Security Advisory TSLSA-2002-0069 (apache)
1.3.6.1.4.1.25623.1.0.54241AltoTrustix Security Advisory TSLSA-2002-0068 (kernel)
1.3.6.1.4.1.25623.1.0.54240AltoTrustix Security Advisory TSLSA-2002-0067 (glibc)
1.3.6.1.4.1.25623.1.0.54239AltoTrustix Security Advisory TSLSA-2002-0064 (util-linux)
1.3.6.1.4.1.25623.1.0.54238AltoTrustix Security Advisory TSLSA-2002-0063 (openssl)
1.3.6.1.4.1.25623.1.0.54237AltoTrustix Security Advisory TSLSA-2002-0061 (bind)
1.3.6.1.4.1.25623.1.0.54236AltoTrustix Security Advisory TSLSA-2002-0062 (squid)
1.3.6.1.4.1.25623.1.0.54235AltoTrustix Security Advisory TSLSA-2002-0056 (apache)
1.3.6.1.4.1.25623.1.0.54234AltoTrustix Security Advisory TSLSA-2002-0055 (tcpdump)
1.3.6.1.4.1.25623.1.0.54233AltoTrustix Security Advisory TSLSA-2002-0047 (openssh)
1.3.6.1.4.1.25623.1.0.54232AltoTrustix Security Advisory TSLSA-2002-0046 (sudo)
1.3.6.1.4.1.25623.1.0.54231AltoTrustix Security Advisory TSLSA-2002-0040 (Multiple packages)
1.3.6.1.4.1.25623.1.0.54230AltoTrustix Security Advisory TSLSA-2002-0039 (openssh)
1.3.6.1.4.1.25623.1.0.54229AltoTrustix Security Advisory TSLSA-2002-0033 (mod_php{3,4})
1.3.6.1.4.1.25623.1.0.54228AltoTrustix Security Advisory TSLSA-2002-0034 (apache)
1.3.6.1.4.1.25623.1.0.54227AltoTrustix Security Advisory TSLSA-2002-0031 (squid-cron)
1.3.6.1.4.1.25623.1.0.54226AltoTrustix Security Advisory TSLSA-2002-0025 (rsync)
1.3.6.1.4.1.25623.1.0.54225AltoTrustix Security Advisory TSLSA-2002-0003 (mutt)
1.3.6.1.4.1.25623.1.0.54224AltoTrustix Security Advisory TSLSA-2001-0030 (OpenSSH)
1.3.6.1.4.1.25623.1.0.54223AltoTrustix Security Advisory TSLSA-2001-0029 (glibc)
1.3.6.1.4.1.25623.1.0.54222AltoTrustix Security Advisory TSLSA-2001-0028 (kernel)
1.3.6.1.4.1.25623.1.0.54221AltoTrustix Security Advisory TSLSA-2001-0026 (OpenSSH)
1.3.6.1.4.1.25623.1.0.54220AltoTrustix Security Advisory TSLSA-2001-0025 (Util-linux)
1.3.6.1.4.1.25623.1.0.54219AltoTrustix Security Advisory TSLSA-2001-0023 (OpenSSH)
1.3.6.1.4.1.25623.1.0.54218AltoTrustix Security Advisory TSLSA-2001-0014 (PHPLib)
1.3.6.1.4.1.25623.1.0.54217AltoTrustix Security Advisory TSLSA-2001-0013 (Squid)
1.3.6.1.4.1.25623.1.0.54216AltoTrustix Security Advisory TSLSA-2001-0012 (OpenSSL)
1.3.6.1.4.1.25623.1.0.54215AltoTrustix Security Advisory TSLSA-2001-0011 (Samba)
1.3.6.1.4.1.25623.1.0.54214AltoTrustix Security Advisory TSLSA-2001-0010 (Apache)
1.3.6.1.4.1.25623.1.0.54213AltoTrustix Security Advisory TSLSA-2001-0009 (GnuPG)
1.3.6.1.4.1.25623.1.0.54212AltoTrustix Security Advisory TSLSA-2001-0006 (samba)
1.3.6.1.4.1.25623.1.0.54211AltoTrustix Security Advisory TSLSA-2005-0034 (net-snmp, zlib)
1.3.6.1.4.1.25623.1.0.54210AltoTrustix Security Advisory TSLSA-2005-0031 (Multiple packages)




© 1998-2020 E-Soft Inc. Todos los derechos reservados.