English | Deutsch | Español | Português
 ID de Usuario:
 Contraseña:
Nuevo usuario
 Acerca de:   Dedicada | Avanzada | Estándar | Periódica | Sin Riesgo | Escritorio | Básica | Individual | Sello | FAQ
  Resumen de Precio/Funciones | Ordenar  | Nuevas Vulnerabilidades | Confidencialidad | Búsqueda de Vulnerabilidad
 Búsqueda de    
Vulnerabilidad   
    Buscar 171123 Descripciones CVE y
76702 Descripciones de Pruebas,
accesos 10,000+ referencias cruzadas.
Pruebas   CVE   Todos  


--------------------------------------------------------------------------
  Turbolinux Security Advisory TLSA-2002-18
  http://www/turbolinux.co.jp/security/
                                            security-team@turbolinux.co.jp
--------------------------------------------------------------------------

Zlib

Update 3 related to zlib

   Release date : 2002-04-05

   Object package : zlib-1.1.4-2

   Problem
    The same problem as the one with the zlib library was discovered concerning the compressed development function of the PPP of the kernel.
    With the environment which utilizes PPP connection, it is necessary to do update.

    With the environment which does not use PPP connection, update is not necessary.
    Please refer also the security announcement which is related to the below-mentioned zlib.
    Http: //www.turbolinux.co.jp/security/zlib-1.1.4-2.html http: //www.turbolinux.co.jp/security/zlib-1.1.4-2-relation.html http: //www.turbolinux.co.jp/security/zlib-1.1.4-2-relation2.html



   Solution:
    Please verify version and execute the command below.

    # rpm -qa | grep package name

   When problem corresponds, please download the update package. Do the update  by the using the command below.
    Furthermore, please execute the package number which corresponds to your version number. Without starting a new paragraph, please enter the "\ " Bunchu sign.

    Execution example
    ---------------------------------------------------------------------
    # rpm -Fvh Package-1.0.0-1.i586.rpm \
    Package-doc-1.0.0-1.i586.rpm \
    Package-devel-1.0.0-1.i586.rpm

    The case where rpm command is executed, please enter as follows on the command line.

    # rpm -Fvh package-1.0.0-1.i586.rpm package-doc-1.0.0-1.i586.rpm package-devel-1.0.0-1.i586.rpm
    ---------------------------------------------------------------------

    < Turbolinux 7 Server >
    < Turbolinux 7 Workstation >
    # rpm -Fvh kernel-2.4.9-8.i586.rpm \
    kernel-BOOT-2.4.9-8.i586.rpm \
    kernel-doc-2.4.9-8.i586.rpm \
    kernel-headers-2.4.9-8.i586.rpm \
    kernel-pcmcia-cs-2.4.9-8.i586.rpm \
    kernel-smp-2.4.9-8.i586.rpm \
    kernel-smp64g-2.4.9-8.i586.rpm \
    kernel-source-2.4.9-8.i586.rpm \
    kernel-utils-2.4.9-8.i586.rpm \
    devfsd-2.4.9-8.i586.rpm

    < Turbolinux Server 6.5 >
    < Turbolinux Advanced Server 6 >
    < Turbolinux Server 6.1 >
    < Turbolinux Workstation 6.0 >
    # rpm -Fvh kernel-2.2.18-14.i386.rpm \
    kernel-BOOT-2.2.18-14.i386.rpm \
    kernel-doc-2.2.18-14.i386.rpm \
    kernel-headers-2.2.18-14.i386.rpm \
    kernel-ibcs-2.2.18-14.i386.rpm \
    kernel-pcmcia-cs-2.2.18-14.i386.rpm \
    kernel-smp-2.2.18-14.i386.rpm \
    kernel-source-2.2.18-14.i386.rpm \
    kernel-utils-2.2.18-14.i386.rpm

Package updates: http://www.turbolinux.co.jp/update/

Registro de Nuevo Usuario
Email:
Usuario:
Contraseña:
Envíeme por email sus boletines mensuales, informándome los últimos servicios, mejoras y encuestas.
Por favor envíeme por email un anuncio de prueba de vulnerabilidades siempre que se agregue una nueva prueba.
   Privacidad
Ingreso de Usuario Registrado
 
Usuario:   
Contraseña:  

 ¿Olvidó su usuario o contraseña??
Email/ID de Usario:




Principal | Acerca de Nosotros | Contáctenos | Programas de Asociado | Developer APIs | Privacidad | Listas de Correo | Abuso
Auditorías de Seguridad | DNS Administrado | Monitoreo de Red | Analizador de Sitio | Informes de Investigación de Internet
Prueba de Web

© 1998-2020 E-Soft Inc. Todos los derechos reservados.