Búsqueda de    
Vulnerabilidad   
    Buscar 191973 Descripciones CVE y
86218 Descripciones de Pruebas,
accesos 10,000+ referencias cruzadas.
Pruebas   CVE   Todos  

ID de Prueba:1.3.6.1.4.1.25623.1.0.140289
Categoría:JunOS Local Security Checks
Título:Junos libgd Heap Overflow Vulnerabiliy
Resumen:Junos OS is prone to a heap overflow vulnerability in libgd which allows;remote attackers to cause a denial of service or potentially execute arbitrary code.
Descripción:Summary:
Junos OS is prone to a heap overflow vulnerability in libgd which allows
remote attackers to cause a denial of service or potentially execute arbitrary code.

Vulnerability Insight:
libgd is an open-source image library which is bundled with PHP version 4.3
and above. An integer signedness vulnerability exists in libgd 2.1.1 which may result in a heap overflow when
processing compressed gd2 data.

Affected Software/OS:
Junos OS 12.1X46, 12.3X48, 15.1X49, 14.2, 15.1, 15.1X53, 16.1, 16.2.

Solution:
New builds of Junos OS software are available from Juniper.

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Referencia Cruzada: Common Vulnerability Exposure (CVE) ID: CVE-2016-3074
BugTraq ID: 87087
http://www.securityfocus.com/bid/87087
Bugtraq: 20160421 CVE-2016-3074: libgd: signedness vulnerability (Google Search)
http://www.securityfocus.com/archive/1/538160/100/0/threaded
Debian Security Information: DSA-3556 (Google Search)
http://www.debian.org/security/2016/dsa-3556
Debian Security Information: DSA-3602 (Google Search)
http://www.debian.org/security/2016/dsa-3602
https://www.exploit-db.com/exploits/39736/
http://lists.fedoraproject.org/pipermail/package-announce/2016-May/183724.html
http://lists.fedoraproject.org/pipermail/package-announce/2016-April/183263.html
http://seclists.org/fulldisclosure/2016/Apr/72
https://security.gentoo.org/glsa/201607-04
https://security.gentoo.org/glsa/201611-22
http://packetstormsecurity.com/files/136757/libgd-2.1.1-Signedness.html
RedHat Security Advisories: RHSA-2016:2750
http://rhn.redhat.com/errata/RHSA-2016-2750.html
http://www.securitytracker.com/id/1035659
http://www.slackware.com/security/viewer.php?l=slackware-security&y=2016&m=slackware-security.383127
SuSE Security Announcement: openSUSE-SU-2016:1274 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2016-05/msg00031.html
http://www.ubuntu.com/usn/USN-2987-1
CopyrightThis script is Copyright (C) 2017 Greenbone Networks GmbH

Esta es sólo una de 86218 pruebas de vulnerabilidad en nuestra serie de pruebas. Encuentre más sobre cómo ejecutar una auditoría de seguridad completa.

Para ejecutar una prueba gratuita de esta vulnerabilidad contra su sistema, regístrese ahora.




© 1998-2020 E-Soft Inc. Todos los derechos reservados.