Búsqueda de    
Vulnerabilidad   
    Buscar 191973 Descripciones CVE y
86218 Descripciones de Pruebas,
accesos 10,000+ referencias cruzadas.
Pruebas   CVE   Todos  

ID de Prueba:1.3.6.1.4.1.25623.1.0.55296
Categoría:CGI abuses : XSS
Título:phpBB <= 2.0.16 Nested BBCode cross site scripting
Resumen:NOSUMMARY
Descripción:Description:

The remote host is running phpBB, which according to its
version number, is vulnerable to a cross site scripting attack.
Versions up to and including 2.0.16 are known to be vulnerable.

Solution : Upgrade to version 2.0.17 or newer
Risk factor : Medium

CVSS Score:
4.3

Referencia Cruzada: BugTraq ID: 14151
Common Vulnerability Exposure (CVE) ID: CVE-2005-2161
Bugtraq: 20050705 XSS in nested tag in phpbb 2.0.16 (Google Search)
http://marc.info/?l=bugtraq&m=112059951605939&w=2
Debian Security Information: DSA-768 (Google Search)
http://www.debian.org/security/2005/dsa-768
http://www.securitylab.ru/55612.html
CopyrightCopyright (c) 2005 E-Soft Inc. http://www.securityspace.com

Esta es sólo una de 86218 pruebas de vulnerabilidad en nuestra serie de pruebas. Encuentre más sobre cómo ejecutar una auditoría de seguridad completa.

Para ejecutar una prueba gratuita de esta vulnerabilidad contra su sistema, regístrese ahora.




© 1998-2020 E-Soft Inc. Todos los derechos reservados.