Búsqueda de    
Vulnerabilidad   
    Buscar 191973 Descripciones CVE y
86218 Descripciones de Pruebas,
accesos 10,000+ referencias cruzadas.
Pruebas   CVE   Todos  

ID de Prueba:1.3.6.1.4.1.25623.1.0.55337
Categoría:CGI abuses : XSS
Título:phpBB2 Plus 1.52 Multiple vulnerabilities
Resumen:NOSUMMARY
Descripción:Description:

The remote host is running phpBB Plus, a version of phpBB
prepackaged with numerous modules. Versions up to and
including 1.52 are vulnerable to a number of cross-site-scripting
attacks.

Solution : Upgrade to a later version when one is available.

Risk factor : Medium

CVSS Score:
4.3

Referencia Cruzada: BugTraq ID: 13149
BugTraq ID: 13150
BugTraq ID: 13151
BugTraq ID: 13152
BugTraq ID: 13153
Common Vulnerability Exposure (CVE) ID: CVE-2005-1113
Bugtraq: 20050413 Multiple Sql injection and XSS vulnerabilities in phpBB Plus and below and some of its modules (Google Search)
http://marc.info/?l=bugtraq&m=111343406309969&w=2
http://www.digitalparadox.org/advisories/phpbbp.txt
XForce ISS Database: phpbb-multiple-modules-xss(20085)
https://exchange.xforce.ibmcloud.com/vulnerabilities/20085
CopyrightCopyright (c) 2005 E-Soft Inc. http://www.securityspace.com

Esta es sólo una de 86218 pruebas de vulnerabilidad en nuestra serie de pruebas. Encuentre más sobre cómo ejecutar una auditoría de seguridad completa.

Para ejecutar una prueba gratuita de esta vulnerabilidad contra su sistema, regístrese ahora.




© 1998-2020 E-Soft Inc. Todos los derechos reservados.