Búsqueda de    
Vulnerabilidad   
    Buscar 191973 Descripciones CVE y
86218 Descripciones de Pruebas,
accesos 10,000+ referencias cruzadas.
Pruebas   CVE   Todos  

ID de Prueba:1.3.6.1.4.1.25623.1.0.60165
Categoría:CGI abuses : XSS
Título:Wordpress Cross-Site Scripting in wp-admin/edit.php
Resumen:NOSUMMARY
Descripción:Description:

The remote version of Wordpress, according to its version
number, is vulnerable to a cross site scripting
vulnerabilities as a result of insufficient sanitization
of user supplied data.

Versions prior to 2.0.11 are known to be vulnerable, while
versions 2.1.* up to and including 2.3.2 are suspected to
be vulnerable.

Solution : Upgrade to a later version.

Risk factor : Medium

CVSS Score:
4.3

Referencia Cruzada: BugTraq ID: 27123
Common Vulnerability Exposure (CVE) ID: CVE-2008-0192
http://www.securityfocus.com/bid/27123
Bugtraq: 20080103 securityvulns.com russian vulnerabilities digest (Google Search)
http://www.securityfocus.com/archive/1/485786/100/0/threaded
http://lists.grok.org.uk/pipermail/full-disclosure/2008-January/059439.html
http://securityvulns.ru/Sdocument714.html
http://websecurity.com.ua/1658/
http://securityreason.com/securityalert/3539
XForce ISS Database: wordpress-popuptitle-xss(39426)
https://exchange.xforce.ibmcloud.com/vulnerabilities/39426
CopyrightCopyright (c) 2008 E-Soft Inc. http://www.securityspace.com

Esta es sólo una de 86218 pruebas de vulnerabilidad en nuestra serie de pruebas. Encuentre más sobre cómo ejecutar una auditoría de seguridad completa.

Para ejecutar una prueba gratuita de esta vulnerabilidad contra su sistema, regístrese ahora.




© 1998-2020 E-Soft Inc. Todos los derechos reservados.