Category: Palo Alto PAN-OS Local Security Checks

Nach Anfälligkeit suchen:

ID # Risk Test Title
1.3.6.1.4.1.25623.1.0.140253MediumPalo Alto PAN-OS Information Disclosure in the Management Web Interface
1.3.6.1.4.1.25623.1.0.140252MediumPalo Alto PAN-OS Local Privilege Escalation in the Management Web Interface
1.3.6.1.4.1.25623.1.0.140251MediumPalo Alto PAN-OS Tampering of temporary export files in the Management Web Interface
1.3.6.1.4.1.25623.1.0.140177MediumPalo Alto PAN-OS Detail Information Disclosure in the Management Web Interface
1.3.6.1.4.1.25623.1.0.140176MediumPalo Alto PAN-OS Cross-Site Scripting in the Management Web Interface
1.3.6.1.4.1.25623.1.0.140175HighPalo Alto PAN-OS Kernel Vulnerability
1.3.6.1.4.1.25623.1.0.140116MediumPalo Alto Networks web management server denial-of-service attack. (PAN-SA-2016-0027)
1.3.6.1.4.1.25623.1.0.140074MediumPalo Alto PAN-OS Local Privilege Escalation (PAN-SA-2016-0034)
1.3.6.1.4.1.25623.1.0.140073MediumPalo Alto PAN-OS OpenSSH Vulnerability (PAN-SA-2016-0036)
1.3.6.1.4.1.25623.1.0.140072HighPalo Alto PAN-OS Buffer Overflow in the Management Web Interface (PAN-SA-2016-0035)
1.3.6.1.4.1.25623.1.0.140071MediumPalo Alto PAN-OS XPath Injection (PAN-SA-2016-0037)
1.3.6.1.4.1.25623.1.0.140017MediumPalo Alto PAN-OS OpenSSL Vulnerabilities (PAN-SA-2016-0030)
1.3.6.1.4.1.25623.1.0.140016HighPalo Alto PAN-OS Kernel Vulnerabilities (PAN-SA-2016-0025)
1.3.6.1.4.1.25623.1.0.107176MediumPalo Alto Networks PAN-OS CVE-2017-7945 Brute Force Vulnerability
1.3.6.1.4.1.25623.1.0.107175MediumPalo Alto Networks PAN-OS CVE-2017-7644 Information Disclosure Vulnerability
1.3.6.1.4.1.25623.1.0.107162HighPalo Alto Networks PAN-OS CVE-2017-7216 Information Disclosure Vulnerability
1.3.6.1.4.1.25623.1.0.107161MediumPalo Alto Networks PAN-OS CVE-2017-7409 Cross Site Scripting Vulnerability
1.3.6.1.4.1.25623.1.0.106996HighPalo Alto PAN-OS NTP Vulnerabilities
1.3.6.1.4.1.25623.1.0.106978HighPalo Alto PAN-OS DNS-Proxy RCE Vulnerability
1.3.6.1.4.1.25623.1.0.106977MediumPalo Alto PAN-OS Cross-Site Scripting Vulnerability
1.3.6.1.4.1.25623.1.0.106976MediumPalo Alto PAN-OS Cross-Site Scripting Vulnerability
1.3.6.1.4.1.25623.1.0.106882HighPalo Alto PAN-OS Kernel Vulnerability
1.3.6.1.4.1.25623.1.0.106849MediumPalo Alto PAN-OS OpenSSL Vulnerability
1.3.6.1.4.1.25623.1.0.106828MediumPalo Alto PAN-OS OpenSSL Vulnerability
1.3.6.1.4.1.25623.1.0.106827MediumPalo Alto PAN-OS WGET Vulnerability
1.3.6.1.4.1.25623.1.0.106826HighPalo Alto PAN-OS Kernel Vulnerability
1.3.6.1.4.1.25623.1.0.105896MediumPalo Alto PAN-OS Web interface denial of service (PAN-SA-2016-0024)
1.3.6.1.4.1.25623.1.0.105811HighPalo Alto PAN-OS Local privilege escalation (PAN-SA-2016-0012)
1.3.6.1.4.1.25623.1.0.105810MediumPalo Alto PAN-OS OpenSSH vulnerabilities (PAN-SA-2016-0011)
1.3.6.1.4.1.25623.1.0.105794MediumPalo Alto PAN-OS PAN-SA-2016-0009
1.3.6.1.4.1.25623.1.0.105793MediumPalo Alto PAN-OS PAN-SA-2016-0008
1.3.6.1.4.1.25623.1.0.105628MediumPalo Alto PAN-OS PAN-SA-2016-0006
1.3.6.1.4.1.25623.1.0.105564MediumPalo Alto PAN-OS PAN-SA-2016-0004
1.3.6.1.4.1.25623.1.0.105563HighPalo Alto PAN-OS PAN-SA-2016-0003
1.3.6.1.4.1.25623.1.0.105562HighPalo Alto PAN-OS PAN-SA-2016-0005
1.3.6.1.4.1.25623.1.0.105453HighPalo Alto PAN-OS PAN-SA-2015-0006
1.3.6.1.4.1.25623.1.0.105325HighPalo Alto PAN-OS PAN-SA-2015-0005
1.3.6.1.4.1.25623.1.0.105324MediumPalo Alto PAN-OS PAN-SA-2015-0004
1.3.6.1.4.1.25623.1.0.105281MediumPalo Alto PAN-OS PAN-SA-2015-0003
1.3.6.1.4.1.25623.1.0.105264HighPalo Alto PAN-OS PAN-SA-2015-0002




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.