Anfälligkeitssuche        Suche in 172616 CVE Beschreibungen
und 81291 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2010-8464
2010-05-13 18:49:37
--------------------------------------------------------------------------------

Name        : zikula
Product     : Fedora 12
Version     : 1.2.3
Release     : 1.fc12
URL         : http://www.zikula.org/
Summary     : Zikula is a free open source Web Application Framework
Description :
A free open source Web Application Framework.
It can be used to develop robust, secure, interactive and
editable websites and web based applications. Zikula is written
in PHP, object oriented, and fully modular. It requires a database
 and may use all leading database platforms like MySQL,
PostgreSQL and Microsoft SQL Server.
Zikula is the successor to the PostNuke project.

--------------------------------------------------------------------------------
Update Information:

Upstream pushed this release to fix two security issues (one XSS, and one CSRF)
Upstream also removed a non-free javascript library that we previously had to
strip.    http://community.zikula.org/module-News-display-sid-3012.htm
--------------------------------------------------------------------------------
ChangeLog:

* Wed May 12 2010 David Nalley <david@gnsa.us> 1.2.3-1
- upgrading to 1.2.3
- removed jsminify patch, and thus requirement for custom tarball
- fixes XSS and CSRF security problems.
* Sun Dec  6 2009 David Nalley <david@gnsa.us> 1.2.0-1
- upgrading to 1.2.0
- added require for php-gettext and symlinked it to includes/classes
- added patch to strip jsminify support
- build custom tarball because upstream ships non-free libs
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #589290 - CVE-2010-1724  Zikula multiple XSS flaws
        https://bugzilla.redhat.com/show_bug.cgi?id=589290
  [ 2 ] Bug #589308 - CVE-2010-1732 Zikula CSRF flaw
        https://bugzilla.redhat.com/show_bug.cgi?id=589308
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update zikula' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
--------------------------------------------------------------------------------
_______________________________________________
package-announce mailing list
package-announce@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/package-announce




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.