English | Deutsch | Español | Português
 Benutzerkennung:
 Passwort:
Registrieren
 About:   Dediziert  | Erweitert  | Standard  | Wiederkehrend  | Risikolos  | Desktop  | Basis  | Einmalig  | Sicherheits Siegel  | FAQ
  Preis/Funktionszusammenfassung  | Bestellen  | Neue Anfälligkeiten  | Vertraulichkeit  | Anfälligkeiten Suche
 Anfälligkeitssuche        Suche in 126339 CVE Beschreibungen
und 74190 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  


--------------------------------------------------------------------------
  Turbolinux Security Advisory TLSA-2002-18
  http://www/turbolinux.co.jp/security/
                                            security-team@turbolinux.co.jp
--------------------------------------------------------------------------

Zlib

Update 3 related to zlib

   Release date : 2002-04-05

   Object package : zlib-1.1.4-2

   Problem
    The same problem as the one with the zlib library was discovered concerning the compressed development function of the PPP of the kernel.
    With the environment which utilizes PPP connection, it is necessary to do update.

    With the environment which does not use PPP connection, update is not necessary.
    Please refer also the security announcement which is related to the below-mentioned zlib.
    Http: //www.turbolinux.co.jp/security/zlib-1.1.4-2.html http: //www.turbolinux.co.jp/security/zlib-1.1.4-2-relation.html http: //www.turbolinux.co.jp/security/zlib-1.1.4-2-relation2.html



   Solution:
    Please verify version and execute the command below.

    # rpm -qa | grep package name

   When problem corresponds, please download the update package. Do the update  by the using the command below.
    Furthermore, please execute the package number which corresponds to your version number. Without starting a new paragraph, please enter the "\ " Bunchu sign.

    Execution example
    ---------------------------------------------------------------------
    # rpm -Fvh Package-1.0.0-1.i586.rpm \
    Package-doc-1.0.0-1.i586.rpm \
    Package-devel-1.0.0-1.i586.rpm

    The case where rpm command is executed, please enter as follows on the command line.

    # rpm -Fvh package-1.0.0-1.i586.rpm package-doc-1.0.0-1.i586.rpm package-devel-1.0.0-1.i586.rpm
    ---------------------------------------------------------------------

    < Turbolinux 7 Server >
    < Turbolinux 7 Workstation >
    # rpm -Fvh kernel-2.4.9-8.i586.rpm \
    kernel-BOOT-2.4.9-8.i586.rpm \
    kernel-doc-2.4.9-8.i586.rpm \
    kernel-headers-2.4.9-8.i586.rpm \
    kernel-pcmcia-cs-2.4.9-8.i586.rpm \
    kernel-smp-2.4.9-8.i586.rpm \
    kernel-smp64g-2.4.9-8.i586.rpm \
    kernel-source-2.4.9-8.i586.rpm \
    kernel-utils-2.4.9-8.i586.rpm \
    devfsd-2.4.9-8.i586.rpm

    < Turbolinux Server 6.5 >
    < Turbolinux Advanced Server 6 >
    < Turbolinux Server 6.1 >
    < Turbolinux Workstation 6.0 >
    # rpm -Fvh kernel-2.2.18-14.i386.rpm \
    kernel-BOOT-2.2.18-14.i386.rpm \
    kernel-doc-2.2.18-14.i386.rpm \
    kernel-headers-2.2.18-14.i386.rpm \
    kernel-ibcs-2.2.18-14.i386.rpm \
    kernel-pcmcia-cs-2.2.18-14.i386.rpm \
    kernel-smp-2.2.18-14.i386.rpm \
    kernel-source-2.2.18-14.i386.rpm \
    kernel-utils-2.2.18-14.i386.rpm

Package updates: http://www.turbolinux.co.jp/update/

Registrierung eines neuen Benutzers
Email:
Benutzerkennung:
Passwort:
Bitte schicken Sie mir den monatlichen Newsletter, der mich über die neuesten Services, Verbesserungen und Umfragen informiert.
Bitte schicken Sie mir eine Anfälligkeitstest Benachrichtigung, wenn ein neuer Test hinzugefügt wird.
   Datenschutz
Anmeldung für registrierte Benutzer
 
Benutzerkennung:   
Passwort:  

 Benutzerkennung oder Passwort vergessen?
Email/Benutzerkennung:




Startseite | Über uns | Kontakt | Partnerprogramme | Developer APIs | Datenschutz | Mailinglisten | Missbrauch
Sicherheits Überprüfungen | Verwaltete DNS | Netzwerk Überwachung | Webseiten Analysator | Internet Recherche Berichte
Web Sonde

© 1998-2019 E-Soft Inc. Alle Rechte vorbehalten.