Anfälligkeitssuche        Suche in 172616 CVE Beschreibungen
und 81291 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

CVE Kennung:CAN-2005-2963
Beschreibung:The mod_auth_shadow module 1.0 through 1.5 and 2.0 for Apache with AuthShadow enabled uses shadow authentication for all locations that use the require group directive, even when other authentication mechanisms are specified, which might allow remote authenticated users to bypass security restrictions.
Test Kennungen: Nicht verfügbar
Querverweise: Common Vulnerability Exposure (CVE) ID: CVE-2005-2963
BugTraq ID: 15224
http://www.securityfocus.com/bid/15224
Debian Security Information: DSA-844 (Google Search)
http://www.debian.org/security/2005/dsa-844
http://frontal1.mandriva.com/security/advisories?name=MDKSA-2005:200
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=323789
http://www.osvdb.org/19863
http://secunia.com/advisories/17060/
http://secunia.com/advisories/17067
http://secunia.com/advisories/17348
XForce ISS Database: modauthshadow-require-group-bypass-security(22520)
https://exchange.xforce.ibmcloud.com/vulnerabilities/22520




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.