Anfälligkeitssuche        Suche in 191973 CVE Beschreibungen
und 86218 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

CVE Kennung:CVE-2005-0485
Beschreibung:Cross-site scripting (XSS) vulnerability in comment.php for paNews 2.0b4 for PHP Arena allows remote attackers to inject arbitrary HTML and web script via the showpost parameter.
Test Kennungen: 1.3.6.1.4.1.25623.1.0.51970  
Querverweise: Common Vulnerability Exposure (CVE) ID: CVE-2005-0485
BugTraq ID: 12576
http://www.securityfocus.com/bid/12576
Bugtraq: 20050216 [PersianHacker.NET 200505-06] paNews v2.0b4 XSS Vulnerability (Google Search)
http://marc.info/?l=bugtraq&m=110863062605906&w=2
XForce ISS Database: panews-commentphp-xss(19359)
https://exchange.xforce.ibmcloud.com/vulnerabilities/19359




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.