Anfälligkeitssuche        Suche in 191973 CVE Beschreibungen
und 86218 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

CVE Kennung:CVE-2006-0885
Beschreibung:Cross-site scripting (XSS) vulnerability in show_news.php in CuteNews 1.4.1 allows remote attackers to inject arbitrary web script or HTML via the show parameter.
Test Kennungen: Nicht verfügbar
Querverweise: Common Vulnerability Exposure (CVE) ID: CVE-2006-0885
BugTraq ID: 16740
http://www.securityfocus.com/bid/16740
Bugtraq: 20060221 [myimei]CuteNews1.4.1~ Add Comment For Protected UserNames~ XSS Attack (Google Search)
http://www.securityfocus.com/archive/1/425583
http://myimei.com/security/2006-02-20/cutenews141addcommentforprotectedusernamesxss-attack.html
http://www.osvdb.org/23400
http://secunia.com/advisories/18981
http://www.vupen.com/english/advisories/2006/0685
XForce ISS Database: cutenews-shownews-xss(24835)
https://exchange.xforce.ibmcloud.com/vulnerabilities/24835




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.