Anfälligkeitssuche        Suche in 191973 CVE Beschreibungen
und 86218 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

CVE Kennung:CVE-2009-1195
Beschreibung:The Apache HTTP Server 2.2.11 and earlier 2.2 versions does not properly handle Options=IncludesNOEXEC in the AllowOverride directive, which allows local users to gain privileges by configuring (1) Options Includes, (2) Options +Includes, or (3) Options +IncludesNOEXEC in a .htaccess file, and then inserting an exec element in a .shtml file.
Test Kennungen: 1.3.6.1.4.1.25623.1.0.64783   1.3.6.1.4.1.25623.1.0.64741   1.3.6.1.4.1.25623.1.0.100211   1.3.6.1.4.1.25623.1.0.64377   1.3.6.1.4.1.25623.1.0.64251   1.3.6.1.4.1.25623.1.0.122480  
Querverweise: Common Vulnerability Exposure (CVE) ID: CVE-2009-1195
http://lists.apple.com/archives/security-announce/2009/Nov/msg00000.html
BugTraq ID: 35115
http://www.securityfocus.com/bid/35115
Bugtraq: 20091112 rPSA-2009-0142-1 httpd mod_ssl (Google Search)
http://www.securityfocus.com/archive/1/507852/100/0/threaded
Bugtraq: 20091113 rPSA-2009-0142-2 httpd mod_ssl (Google Search)
http://www.securityfocus.com/archive/1/507857/100/0/threaded
Debian Security Information: DSA-1816 (Google Search)
http://www.debian.org/security/2009/dsa-1816
https://www.redhat.com/archives/fedora-package-announce/2009-August/msg01363.html
http://security.gentoo.org/glsa/glsa-200907-04.xml
HPdes Security Advisory: HPSBUX02612
http://marc.info/?l=bugtraq&m=129190899612998&w=2
HPdes Security Advisory: SSRT100345
http://marc.info/?l=bugtraq&m=129190899612998&w=2
http://www.mandriva.com/security/advisories?name=MDVSA-2009:124
http://marc.info/?l=apache-httpd-dev&m=124048996106302&w=2
https://lists.apache.org/thread.html/f7f95ac1cd9895db2714fa3ebaa0b94d0c6df360f742a40951384a53@%3Ccvs.httpd.apache.org%3E
https://lists.apache.org/thread.html/8d63cb8e9100f28a99429b4328e4e7cebce861d5772ac9863ba2ae6f@%3Ccvs.httpd.apache.org%3E
https://lists.apache.org/thread.html/r57608dc51b79102f3952ae06f54d5277b649c86d6533dcd6a7d201f7@%3Ccvs.httpd.apache.org%3E
https://lists.apache.org/thread.html/rfbaf647d52c1cb843e726a0933f156366a806cead84fbd430951591b@%3Ccvs.httpd.apache.org%3E
http://osvdb.org/54733
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A11094
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A12377
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A8704
RedHat Security Advisories: RHSA-2009:1075
http://www.redhat.com/support/errata/RHSA-2009-1075.html
RedHat Security Advisories: RHSA-2009:1156
http://www.redhat.com/support/errata/RHSA-2009-1156.html
http://www.securitytracker.com/id?1022296
http://secunia.com/advisories/35261
http://secunia.com/advisories/35264
http://secunia.com/advisories/35395
http://secunia.com/advisories/35453
http://secunia.com/advisories/35721
http://secunia.com/advisories/37152
SuSE Security Announcement: SUSE-SA:2009:050 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2009-10/msg00006.html
http://www.ubuntu.com/usn/usn-787-1
http://www.vupen.com/english/advisories/2009/1444
http://www.vupen.com/english/advisories/2009/3184
XForce ISS Database: apache-allowoverrides-security-bypass(50808)
https://exchange.xforce.ibmcloud.com/vulnerabilities/50808




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.