Anfälligkeitssuche        Suche in 172616 CVE Beschreibungen
und 81291 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

CVE Kennung:CVE-2010-4242
Beschreibung:The hci_uart_tty_open function in the HCI UART driver (drivers/bluetooth/hci_ldisc.c) in the Linux kernel 2.6.36, and possibly other versions, does not verify whether the tty has a write operation, which allows local users to cause a denial of service (NULL pointer dereference) via vectors related to the Bluetooth driver.
Test Kennungen: 1.3.6.1.4.1.25623.1.0.68715   1.3.6.1.4.1.25623.1.0.68724   1.3.6.1.4.1.25623.1.0.68992   1.3.6.1.4.1.25623.1.0.69169   1.3.6.1.4.1.25623.1.0.69222   1.3.6.1.4.1.25623.1.0.881399   1.3.6.1.4.1.25623.1.0.870380   1.3.6.1.4.1.25623.1.0.880459  
Querverweise: Common Vulnerability Exposure (CVE) ID: CVE-2010-4242
BugTraq ID: 45014
http://www.securityfocus.com/bid/45014
Bugtraq: 20111013 VMSA-2011-0012 VMware ESXi and ESX updates to third party libraries and ESX Service Console (Google Search)
http://www.securityfocus.com/archive/1/520102/100/0/threaded
http://xorl.wordpress.com/2010/12/01/cve-2010-4242-linux-kernel-bluetooth-hci-uart-invalid-pointer-access/
https://lkml.org/lkml/2010/10/7/255
RedHat Security Advisories: RHSA-2011:0004
http://www.redhat.com/support/errata/RHSA-2011-0004.html
RedHat Security Advisories: RHSA-2011:0007
http://www.redhat.com/support/errata/RHSA-2011-0007.html
RedHat Security Advisories: RHSA-2011:0162
http://www.redhat.com/support/errata/RHSA-2011-0162.html
http://secunia.com/advisories/42789
http://secunia.com/advisories/42890
http://secunia.com/advisories/42963
http://secunia.com/advisories/43291
http://secunia.com/advisories/46397
SuSE Security Announcement: SUSE-SA:2011:008 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2011-02/msg00002.html
http://www.vupen.com/english/advisories/2011/0024
http://www.vupen.com/english/advisories/2011/0168
http://www.vupen.com/english/advisories/2011/0375
XForce ISS Database: kernel-hciuartttyopen-dos(64617)
https://exchange.xforce.ibmcloud.com/vulnerabilities/64617




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.