Anfälligkeitssuche        Suche in 191973 CVE Beschreibungen
und 86218 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

CVE Kennung:CVE-2013-0338
Beschreibung:libxml2 2.9.0 and earlier allows context-dependent attackers to cause a denial of service (CPU and memory consumption) via an XML file containing an entity declaration with long replacement text and many references to this entity, aka "internal entity expansion" with linear complexity.
Test Kennungen: 1.3.6.1.4.1.25623.1.0.881617   1.3.6.1.4.1.25623.1.0.870946   1.3.6.1.4.1.25623.1.0.881647   1.3.6.1.4.1.25623.1.0.841380   1.3.6.1.4.1.25623.1.0.120136   1.3.6.1.4.1.25623.1.0.123687  
Querverweise: Common Vulnerability Exposure (CVE) ID: CVE-2013-0338
Debian Security Information: DSA-2652 (Google Search)
http://www.debian.org/security/2013/dsa-2652
HPdes Security Advisory: HPSBGN03302
http://marc.info/?l=bugtraq&m=142798889927587&w=2
HPdes Security Advisory: SSRT101996
http://marc.info/?l=bugtraq&m=142798889927587&w=2
http://www.mandriva.com/security/advisories?name=MDVSA-2013:056
http://secunia.com/advisories/52662
http://secunia.com/advisories/55568
SuSE Security Announcement: SUSE-SU-2013:1627 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2013-11/msg00002.html
SuSE Security Announcement: openSUSE-SU-2013:0552 (Google Search)
http://lists.opensuse.org/opensuse-updates/2013-03/msg00112.html
SuSE Security Announcement: openSUSE-SU-2013:0555 (Google Search)
http://lists.opensuse.org/opensuse-updates/2013-03/msg00114.html
http://www.ubuntu.com/usn/USN-1782-1




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.