Anfälligkeitssuche        Suche in 172616 CVE Beschreibungen
und 81291 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

CVE Kennung:CVE-2018-6797
Beschreibung:An issue was discovered in Perl 5.18 through 5.26. A crafted regular expression can cause a heap-based buffer overflow, with control over the bytes written.
Test Kennungen: 1.3.6.1.4.1.25623.1.0.812887   1.3.6.1.4.1.25623.1.0.704172  
Querverweise: Common Vulnerability Exposure (CVE) ID: CVE-2018-6797
Debian Security Information: DSA-4172 (Google Search)
https://www.debian.org/security/2018/dsa-4172
https://security.gentoo.org/glsa/201909-01
RedHat Security Advisories: RHSA-2018:1192
https://access.redhat.com/errata/RHSA-2018:1192
http://www.securitytracker.com/id/1040681
http://www.securitytracker.com/id/1042004
https://usn.ubuntu.com/3625-1/




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.