Anfälligkeitssuche        Suche in 187964 CVE Beschreibungen
und 85075 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.105997
Kategorie:JunOS Local Security Checks
Titel:Junos Insufficient Entropy Vulnerability
Zusammenfassung:Junos OS on QFX3500 and QFX3600 platforms is prone to a; insufficient entropy vulnerability.
Beschreibung:Summary:
Junos OS on QFX3500 and QFX3600 platforms is prone to a
insufficient entropy vulnerability.

Vulnerability Insight:
On the QFX3500 and QFX3600 platforms, the number of bytes
collected from the RANDOM_INTERRUPT entropy source when the device boots up is insufficient. Entropy
increases after the system has been up and running for some time, but immediately after boot, the
entropy is very low.

Vulnerability Impact:
The vulnerability possibly leads to weak or duplicate SSH
keys or self-signed SSL/TLS certificates.

Affected Software/OS:
Junos OS 12.2X50, 13.1X50, 13.2X51 and 13.2X52

Solution:
New builds of Junos OS software are available from Juniper.

CVSS Score:
6.8

CVSS Vector:
AV:N/AC:L/Au:S/C:C/I:N/A:N

Querverweis: BugTraq ID: 74020
Common Vulnerability Exposure (CVE) ID: CVE-2015-3006
CopyrightThis script is Copyright (C) 2015 Greenbone Networks GmbH

Dies ist nur einer von 85075 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.