Anfälligkeitssuche        Suche in 187964 CVE Beschreibungen
und 85075 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.11323
Kategorie:Windows
Titel:Security issues in the remote version of FlashPlayer
Zusammenfassung:NOSUMMARY
Beschreibung:Description:

The remote host has an old version of the Flash Player plugin installed.

An attacker may use this flaw to construct a malicious web site which
with a badly formed flash animation which will cause a buffer overflow
on this host, and allow him to execute arbitrary code with the
privileges of the user running internet explorer.

Solution : Upgrade to version 6.0.79.0 or newer.
See also : http://www.macromedia.com/v1/handlers/index.cfm?ID=23821
Risk factor : High

Querverweis: BugTraq ID: 7005
CopyrightThis script is Copyright (C) 2003 Renaud Deraison

Dies ist nur einer von 85075 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.