Anfälligkeitssuche        Suche in 187964 CVE Beschreibungen
und 85075 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.51769
Kategorie:CGI abuses : XSS
Titel:phpBB search author xss
Zusammenfassung:NOSUMMARY
Beschreibung:Description:

The remote host is running phpBB, which according to its version
number, is vulnerable to a cross site scripting attack via
the 'search author' parameter. Versions up to and including 2.0.9
are known to be vulnerable.

Solution : Upgrade to version 2.0.10 or newer
Risk factor : High

Querverweis: BugTraq ID: 10738
BugTraq ID: 10753
BugTraq ID: 10754
BugTraq ID: 10883
CopyrightCopyright (c) 2005 E-Soft Inc. http://www.securityspace.com

Dies ist nur einer von 85075 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.