Anfälligkeitssuche        Suche in 187964 CVE Beschreibungen
und 85075 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.51848
Kategorie:CGI abuses : XSS
Titel:Geeklog 1.3.7 XSS vulnerabilities
Zusammenfassung:NOSUMMARY
Beschreibung:Description:

The installed version of Geeklog, according to the version
number, is vulnerable to several script injection attacks
that allow attackers to run JavaScript code in the context
of the browser used to visit the vulnerable site.

Versions up to and including 1.3.7 are known to be vulnerable.

Solution : Upgrade to 1.3.7sr1 or later.
Risk factor : High

Querverweis: BugTraq ID: 6601
BugTraq ID: 6602
BugTraq ID: 6603
BugTraq ID: 6604
CopyrightCopyright (c) 2005 E-Soft Inc. http://www.securityspace.com

Dies ist nur einer von 85075 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.