Anfälligkeitssuche        Suche in 187964 CVE Beschreibungen
und 85075 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.52048
Kategorie:CGI abuses : XSS
Titel:Comersus Comersus_Search_Item.ASP Cross-Site Scripting
Zusammenfassung:NOSUMMARY
Beschreibung:Description:

The remote version of Comersus Cart, according to its version
number, is vulnerable to a cross-site scripting attack via
the Comersus_Search_Item.ASP script.

Versions prior to 6.0.0 are known to be vulnerable.

Solution : Upgrade to 6.0.0 or later.

Risk factor : Medium

CVSS Score:
4.3

Querverweis: BugTraq ID: 13125
Common Vulnerability Exposure (CVE) ID: CVE-2005-1188
http://www.securityfocus.com/bid/13125
http://lostmon.blogspot.com/2005/04/comersus-asp-shopping-cart-variable.html
http://www.osvdb.org/15539
http://securitytracker.com/id?1013747
XForce ISS Database: comersus-comersussearchitem-xss(20147)
https://exchange.xforce.ibmcloud.com/vulnerabilities/20147
CopyrightCopyright (c) 2005 E-Soft Inc. http://www.securityspace.com

Dies ist nur einer von 85075 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.