Anfälligkeitssuche        Suche in 187964 CVE Beschreibungen
und 85075 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.52746
Kategorie:CGI abuses : XSS
Titel:Wordpress Multiple Cross-Site Scripting Vulnerabilities
Zusammenfassung:NOSUMMARY
Beschreibung:Description:

The remote version of Wordpress, according to its version
number, is vulnerable to multiple cross site scripting
vulnerabilities as a result of insufficient sanitization
of user supplied data.

Versions prior to 1.2.2 are known to be vulnerable.

Solution : Upgrade to 1.2.2 or later.

Risk factor : Medium

CVSS Score:
4.3

Querverweis: BugTraq ID: 11268
Common Vulnerability Exposure (CVE) ID: CVE-2004-1559
http://www.securityfocus.com/bid/11268
Bugtraq: 20040927 Multiple XSS Vulnerabilities in Wordpress 1.2 (Google Search)
http://marc.info/?l=bugtraq&m=109641484723194&w=2
http://securitytracker.com/id?1011440
http://secunia.com/advisories/12683
XForce ISS Database: wordpress-multiple-scripts-xss(17532)
https://exchange.xforce.ibmcloud.com/vulnerabilities/17532
CopyrightCopyright (c) 2005 E-Soft Inc. http://www.securityspace.com

Dies ist nur einer von 85075 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.