Anfälligkeitssuche        Suche in 187964 CVE Beschreibungen
und 85075 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.56752
Kategorie:CGI abuses : XSS
Titel:CubeCart Multiple XSS vulnerabilities(3)
Zusammenfassung:NOSUMMARY
Beschreibung:Description:

The remote version of CubeCart, according to its version
number, is vulnerable to multiple cross site scripting
attacks. Verion 3.0.7 -pl1 is vulnerable.

Solution: Upgrade to a later version.
http://www.cubecart.com/

Risk factor : Medium

CVSS Score:
4.3

Querverweis: BugTraq ID: 16259
Common Vulnerability Exposure (CVE) ID: CVE-2006-0245
http://www.securityfocus.com/bid/16259
http://bugs.cubecart.com/?do=details&id=459
http://lostmon.blogspot.com/2006/01/cubecart-307-pl1-indexphp-multiple.html
http://www.osvdb.org/22471
http://secunia.com/advisories/18519
http://www.vupen.com/english/advisories/2006/0227
XForce ISS Database: cubecart-index-script-xss(24177)
https://exchange.xforce.ibmcloud.com/vulnerabilities/24177
CopyrightCopyright (c) 2006 E-Soft Inc. http://www.securityspace.com

Dies ist nur einer von 85075 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.