Anfälligkeitssuche        Suche in 187964 CVE Beschreibungen
und 85075 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.56894
Kategorie:CGI abuses : XSS
Titel:vBulletin Image Upload HTML Injection Vulnerability
Zusammenfassung:NOSUMMARY
Beschreibung:Description:
The remote version of vBulletin, according to its version
number, is vulnerable to an input validation vulnerability
that can be used by attackers to perform cross-site scripting
attacks against visitors of the site. Only visitors using
Microsoft's Internet Explorer are vulnerable.

Versions other than 3.5.1 and later, 3.0.10 and 2.3.8 are vulnerable.

Solution : Upgrade to 3.5.1 or later.
http://www.vbulletin.com/

Risk factor : Medium

Querverweis: BugTraq ID: 15296
CopyrightCopyright (c) 2006 E-Soft Inc. http://www.securityspace.com

Dies ist nur einer von 85075 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.