Anfälligkeitssuche        Suche in 187964 CVE Beschreibungen
und 85075 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.56903
Kategorie:CGI abuses : XSS
Titel:ArGoSoft Mail Server Pro Webmail Cross Site Scripting
Zusammenfassung:NOSUMMARY
Beschreibung:Description:
The remote system is running an ArGoSoft
WebMail interface which, according to its version
number, is vulnerable to cross-site scripting problems.
Versions prior to 1.8.8.6 are vulnerable.

Solution: Upgrade to version 1.8.8.6 or later.

Risk factor : Medium

CVSS Score:
4.3

Querverweis: BugTraq ID: 16834
Common Vulnerability Exposure (CVE) ID: CVE-2006-0978
http://www.securityfocus.com/bid/16834
Bugtraq: 20060227 Secunia Research: ArGoSoft Mail Server Pro viewheaders ScriptInsertion (Google Search)
http://www.securityfocus.com/archive/1/426206/100/0/threaded
http://secunia.com/secunia_research/2006-6/advisory/
http://www.osvdb.org/23512
http://secunia.com/advisories/18991
http://securityreason.com/securityalert/504
http://www.vupen.com/english/advisories/2006/0751
XForce ISS Database: argosoft-mailserverpro-viewheaders-xss(24945)
https://exchange.xforce.ibmcloud.com/vulnerabilities/24945
CopyrightCopyright (c) 2006 E-Soft Inc. http://www.securityspace.com

Dies ist nur einer von 85075 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.