Anfälligkeitssuche        Suche in 187964 CVE Beschreibungen
und 85075 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.60164
Kategorie:CGI abuses : XSS
Titel:Wordpress Multiple Cross-Site Scripting Vulnerabilities(2)
Zusammenfassung:NOSUMMARY
Beschreibung:Description:

The remote version of Wordpress, according to its version
number, is vulnerable to multiple cross site scripting
vulnerabilities as a result of insufficient sanitization
of user supplied data. Attack vecotrs include wp-admin/post.php
and wp-admin/page-new.php

Versions prior to 2.0.9 are known to be vulnerable.

Solution : Upgrade to a later version.

Risk factor : Medium

CVSS Score:
4.3

Querverweis: BugTraq ID: 27123
Common Vulnerability Exposure (CVE) ID: CVE-2008-0192
http://www.securityfocus.com/bid/27123
Bugtraq: 20080103 securityvulns.com russian vulnerabilities digest (Google Search)
http://www.securityfocus.com/archive/1/485786/100/0/threaded
http://lists.grok.org.uk/pipermail/full-disclosure/2008-January/059439.html
http://securityvulns.ru/Sdocument714.html
http://websecurity.com.ua/1658/
http://securityreason.com/securityalert/3539
XForce ISS Database: wordpress-popuptitle-xss(39426)
https://exchange.xforce.ibmcloud.com/vulnerabilities/39426
CopyrightCopyright (c) 2008 E-Soft Inc. http://www.securityspace.com

Dies ist nur einer von 85075 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.