Anfälligkeitssuche        Suche in 172616 CVE Beschreibungen
und 81291 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.65465
Kategorie:SuSE Local Security Checks
Titel:SLES9: Security update for PHP4
Zusammenfassung:NOSUMMARY
Beschreibung:Description:
The remote host is missing updates to packages that affect
the security of your system. One or more of the following packages
are affected:

apache2-mod_php4
php4-imap
php4
php4-mysql
mod_php4-servlet
php4-servlet
mod_php4-core
php4-session
apache-mod_php4

For more information, please visit the referenced security
advisories.

More details may also be found by searching for keyword
5020183 within the SuSE Enterprise Server 9 patch
database at http://download.novell.com/patch/finder/

Solution:

Please install the updates provided by SuSE.

CVSS Score:
10.0

CVSS Vector:
AV:N/AC:L/Au:N/C:C/I:C/A:C

Querverweis: Common Vulnerability Exposure (CVE) ID: CVE-2004-1019
Bugtraq: 20041215 Advisory 01/2004: Multiple vulnerabilities in PHP 4/5 (Google Search)
http://marc.info/?l=bugtraq&m=110314318531298&w=2
https://bugzilla.fedora.us/show_bug.cgi?id=2344
HPdes Security Advisory: HPSBMA01212
http://www.securityfocus.com/advisories/9028
http://www.mandriva.com/security/advisories?name=MDKSA-2004:151
http://www.hardened-php.net/advisories/012004.txt
http://msgs.securepoint.com/cgi-bin/get/bugtraq0412/157.html
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A10511
http://www.redhat.com/support/errata/RHSA-2004-687.html
http://www.redhat.com/support/errata/RHSA-2005-032.html
http://www.redhat.com/support/errata/RHSA-2005-816.html
SuSE Security Announcement: SUSE-SA:2005:002 (Google Search)
http://www.novell.com/linux/security/advisories/2005_02_php4_mod_php4.html
SuSE Security Announcement: SUSE-SU-2015:0365 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2015-02/msg00029.html
SuSE Security Announcement: openSUSE-SU-2015:0325 (Google Search)
http://lists.opensuse.org/opensuse-updates/2015-02/msg00079.html
XForce ISS Database: php-unserialize-code-execution(18514)
https://exchange.xforce.ibmcloud.com/vulnerabilities/18514
Common Vulnerability Exposure (CVE) ID: CVE-2004-1065
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A10877
XForce ISS Database: php-exifreaddata-bo(18517)
https://exchange.xforce.ibmcloud.com/vulnerabilities/18517
CopyrightCopyright (c) 2009 E-Soft Inc. http://www.securityspace.com

Dies ist nur einer von 81291 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.