Anfälligkeitssuche        Suche in 172616 CVE Beschreibungen
und 81291 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.68486
Kategorie:Ubuntu Local Security Checks
Titel:Ubuntu USN-1005-1 (poppler)
Zusammenfassung:NOSUMMARY
Beschreibung:Description:
The remote host is missing an update to poppler
announced via advisory USN-1005-1.

Details follow:

It was discovered that poppler contained multiple security issues when
parsing malformed PDF documents. If a user or automated system were tricked
into opening a crafted PDF file, an attacker could cause a denial of
service or execute arbitrary code with privileges of the user invoking the
program.

Solution:
The problem can be corrected by upgrading your system to the
following package versions:

Ubuntu 6.06 LTS:
libpoppler1 0.5.1-0ubuntu7.8
libpoppler1-glib 0.5.1-0ubuntu7.8

Ubuntu 8.04 LTS:
libpoppler-glib2 0.6.4-1ubuntu3.5
libpoppler2 0.6.4-1ubuntu3.5

Ubuntu 9.04:
libpoppler-glib4 0.10.5-1ubuntu2.6
libpoppler4 0.10.5-1ubuntu2.6

Ubuntu 9.10:
libpoppler-glib4 0.12.0-0ubuntu2.3
libpoppler5 0.12.0-0ubuntu2.3

Ubuntu 10.04 LTS:
libpoppler-glib4 0.12.4-0ubuntu5.1
libpoppler5 0.12.4-0ubuntu5.1

Ubuntu 10.10:
libpoppler-glib5 0.14.3-0ubuntu1.1
libpoppler7 0.14.3-0ubuntu1.1

In general, a standard system update will make all the necessary changes.

http://www.securityspace.com/smysecure/catid.html?in=USN-1005-1

Risk factor : High

CVSS Score:
6.8

Querverweis: Common Vulnerability Exposure (CVE) ID: CVE-2010-3702
BugTraq ID: 43845
http://www.securityfocus.com/bid/43845
Debian Security Information: DSA-2119 (Google Search)
http://www.debian.org/security/2010/dsa-2119
Debian Security Information: DSA-2135 (Google Search)
http://www.debian.org/security/2010/dsa-2135
http://lists.fedoraproject.org/pipermail/package-announce/2010-October/049392.html
http://lists.fedoraproject.org/pipermail/package-announce/2010-October/049523.html
http://lists.fedoraproject.org/pipermail/package-announce/2010-October/049545.html
http://lists.fedoraproject.org/pipermail/package-announce/2010-November/050285.html
http://lists.fedoraproject.org/pipermail/package-announce/2010-November/050390.html
http://lists.fedoraproject.org/pipermail/package-announce/2010-November/050268.html
http://www.mandriva.com/security/advisories?name=MDVSA-2010:228
http://www.mandriva.com/security/advisories?name=MDVSA-2010:229
http://www.mandriva.com/security/advisories?name=MDVSA-2010:230
http://www.mandriva.com/security/advisories?name=MDVSA-2010:231
http://www.mandriva.com/security/advisories?name=MDVSA-2012:144
http://cgit.freedesktop.org/poppler/poppler/commit/?id=e853106b58d6b4b0467dbd6436c9bb1cfbd372cf
http://www.openwall.com/lists/oss-security/2010/10/04/6
http://www.redhat.com/support/errata/RHSA-2010-0749.html
http://www.redhat.com/support/errata/RHSA-2010-0750.html
http://www.redhat.com/support/errata/RHSA-2010-0751.html
http://www.redhat.com/support/errata/RHSA-2010-0752.html
http://www.redhat.com/support/errata/RHSA-2010-0753.html
http://www.redhat.com/support/errata/RHSA-2010-0754.html
http://www.redhat.com/support/errata/RHSA-2010-0755.html
http://www.redhat.com/support/errata/RHSA-2010-0859.html
RedHat Security Advisories: RHSA-2012:1201
http://rhn.redhat.com/errata/RHSA-2012-1201.html
http://secunia.com/advisories/42141
http://secunia.com/advisories/42357
http://secunia.com/advisories/42397
http://secunia.com/advisories/42691
http://secunia.com/advisories/43079
http://slackware.com/security/viewer.php?l=slackware-security&y=2010&m=slackware-security.571720
SuSE Security Announcement: SUSE-SR:2010:022 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2010-11/msg00006.html
SuSE Security Announcement: SUSE-SR:2010:023 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2010-12/msg00000.html
SuSE Security Announcement: SUSE-SR:2010:024 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2010-12/msg00006.html
http://www.ubuntu.com/usn/USN-1005-1
http://www.vupen.com/english/advisories/2010/2897
http://www.vupen.com/english/advisories/2010/3097
http://www.vupen.com/english/advisories/2011/0230
Common Vulnerability Exposure (CVE) ID: CVE-2010-3703
Common Vulnerability Exposure (CVE) ID: CVE-2010-3704
BugTraq ID: 43841
http://www.securityfocus.com/bid/43841
CopyrightCopyright (c) 2010 E-Soft Inc. http://www.securityspace.com

Dies ist nur einer von 81291 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.