Anfälligkeitssuche        Suche in 172616 CVE Beschreibungen
und 81291 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.72211
Kategorie:Ubuntu Local Security Checks
Titel:Ubuntu USN-1570-1 (gnupg)
Zusammenfassung:NOSUMMARY
Beschreibung:Description:
The remote host is missing an update to gnupg
announced via advisory USN-1570-1.

Details:

It was discovered that GnuPG used a short ID when downloading keys from a
keyserver, even if a long ID was requested. An attacker could possibly use
this to return a different key with a duplicate short key id.

Solution:
The problem can be corrected by updating your system to the following
package versions:

Ubuntu 12.04 LTS:
gnupg 1.4.11-3ubuntu2.1
gnupg2 2.0.17-2ubuntu2.12.04.1

Ubuntu 11.10:
gnupg 1.4.11-3ubuntu1.11.10.1
gnupg2 2.0.17-2ubuntu2.11.10.1

Ubuntu 11.04:
gnupg 1.4.11-3ubuntu1.11.04.1
gnupg2 2.0.14-2ubuntu1.2

Ubuntu 10.04 LTS:
gnupg 1.4.10-2ubuntu1.1
gnupg2 2.0.14-1ubuntu1.4

Ubuntu 8.04 LTS:
gnupg 1.4.6-2ubuntu5.1
gnupg2 2.0.7-1ubuntu0.2

http://www.securityspace.com/smysecure/catid.html?in=USN-1570-1

CopyrightCopyright (c) 2012 E-Soft Inc. http://www.securityspace.com

Dies ist nur einer von 81291 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.