Anfälligkeitssuche        Suche in 172616 CVE Beschreibungen
und 81291 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.808290
Kategorie:Denial of Service
Titel:Wireshark Multiple Denial of Service Vulnerabilities-03 August16 (Mac OS X)
Zusammenfassung:This host is installed with Wireshark; and is prone to multiple denial of service vulnerabilities.
Beschreibung:Summary:
This host is installed with Wireshark
and is prone to multiple denial of service vulnerabilities.

Vulnerability Insight:
The multiple flaws are due to,

- An error in 'epan/dissectors/packet-mmse.c' script could cause the
MMSE dissector to go into a long loop.

- The 'epan/dissectors/packet-ncp2222.inc' script in the NDS dissector
does not properly maintain a ptvc data structure.

Vulnerability Impact:
Successful exploitation will allow remote
attackers to conduct denial of service attack.

Affected Software/OS:
Wireshark version 1.12.x before 1.12.13
on Mac OS X.

Solution:
Upgrade to Wireshark version 1.12.13
or later.

CVSS Score:
4.3

CVSS Vector:
AV:N/AC:M/Au:N/C:N/I:N/A:P

Querverweis: BugTraq ID: 92167
BugTraq ID: 92164
Common Vulnerability Exposure (CVE) ID: CVE-2016-6507
Debian Security Information: DSA-3648 (Google Search)
http://www.debian.org/security/2016/dsa-3648
http://openwall.com/lists/oss-security/2016/07/28/3
http://www.securitytracker.com/id/1036480
Common Vulnerability Exposure (CVE) ID: CVE-2016-6504
http://www.securityfocus.com/bid/92164
https://www.exploit-db.com/exploits/40194/
CopyrightCopyright (C) 2016 Greenbone Networks GmbH

Dies ist nur einer von 81291 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.