Anfälligkeitssuche        Suche in 172616 CVE Beschreibungen
und 81291 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.841033
Kategorie:Ubuntu Local Security Checks
Titel:Ubuntu Update for ubuntu-sso-client USN-1464-1
Zusammenfassung:Ubuntu Update for Linux kernel vulnerabilities USN-1464-1
Beschreibung:Summary:
Ubuntu Update for Linux kernel vulnerabilities USN-1464-1

Vulnerability Insight:
It was discovered that the Ubuntu Single Sign On Client incorrectly
validated server certificates when using HTTPS connections. If a remote
attacker were able to perform a man-in-the-middle attack, this flaw could
be exploited to alter or compromise confidential information.

Affected Software/OS:
ubuntu-sso-client on Ubuntu 11.10,
Ubuntu 11.04

Solution:
Please Install the Updated Packages.

CVSS Score:
6.8

CVSS Vector:
AV:N/AC:M/Au:N/C:P/I:P/A:P

Querverweis: Common Vulnerability Exposure (CVE) ID: CVE-2011-4408
BugTraq ID: 53829
http://www.securityfocus.com/bid/53829
http://osvdb.org/82747
http://secunia.com/advisories/49448
http://www.ubuntu.com/usn/USN-1464-1
XForce ISS Database: ubuntussoclient-ssl-info-disc(76112)
https://exchange.xforce.ibmcloud.com/vulnerabilities/76112
CopyrightCopyright (c) 2012 Greenbone Networks GmbH

Dies ist nur einer von 81291 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.