Anfälligkeitssuche        Suche in 172616 CVE Beschreibungen
und 81291 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.842177
Kategorie:Ubuntu Local Security Checks
Titel:Ubuntu Update for firefox USN-2571-1
Zusammenfassung:The remote host is missing an update for the 'firefox'; package(s) announced via the referenced advisory.
Beschreibung:Summary:
The remote host is missing an update for the 'firefox'
package(s) announced via the referenced advisory.

Vulnerability Insight:
Robert Kaiser discovered a use-after-free
during plugin initialization in some circumstances. If a user were tricked in to
opening a specially crafted website, an attacker could potentially exploit this
to cause a denial of service via application crash or execute arbitrary code with
the privileges of the user invoking Firefox. (CVE-2015-2706)

Affected Software/OS:
firefox on Ubuntu 14.10,
Ubuntu 14.04 LTS,
Ubuntu 12.04 LTS

Solution:
Please Install the Updated Packages.

CVSS Score:
6.8

CVSS Vector:
AV:N/AC:M/Au:N/C:P/I:P/A:P

Querverweis: Common Vulnerability Exposure (CVE) ID: CVE-2015-2706
BugTraq ID: 74247
http://www.securityfocus.com/bid/74247
https://security.gentoo.org/glsa/201512-10
http://www.securitytracker.com/id/1032171
SuSE Security Announcement: openSUSE-SU-2015:0761 (Google Search)
http://lists.opensuse.org/opensuse-updates/2015-04/msg00044.html
SuSE Security Announcement: openSUSE-SU-2015:0763 (Google Search)
http://lists.opensuse.org/opensuse-updates/2015-04/msg00046.html
http://www.ubuntu.com/usn/USN-2571-1
CopyrightCopyright (C) 2015 Greenbone Networks GmbH

Dies ist nur einer von 81291 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.