Anfälligkeitssuche        Suche in 172616 CVE Beschreibungen
und 81291 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.842207
Kategorie:Ubuntu Local Security Checks
Titel:Ubuntu Update for libtasn1-6 USN-2604-1
Zusammenfassung:The remote host is missing an update for the 'libtasn1-6'; package(s) announced via the referenced advisory.
Beschreibung:Summary:
The remote host is missing an update for the 'libtasn1-6'
package(s) announced via the referenced advisory.

Vulnerability Insight:
Hanno Bö ck discovered that Libtasn1
incorrectly handled certain ASN.1 data. A remote attacker could possibly exploit
this with specially crafted ASN.1 data and cause applications using Libtasn1 to
crash, resulting in a denial of service, or possibly execute arbitrary code.

Affected Software/OS:
libtasn1-6 on Ubuntu 14.10,
Ubuntu 14.04 LTS,
Ubuntu 12.04 LTS

Solution:
Please Install the Updated Packages.

CVSS Score:
4.3

CVSS Vector:
AV:N/AC:M/Au:N/C:N/I:N/A:P

Querverweis: Common Vulnerability Exposure (CVE) ID: CVE-2015-3622
BugTraq ID: 74419
http://www.securityfocus.com/bid/74419
Debian Security Information: DSA-3256 (Google Search)
http://www.debian.org/security/2015/dsa-3256
http://lists.fedoraproject.org/pipermail/package-announce/2015-May/158225.html
http://seclists.org/fulldisclosure/2015/Apr/109
https://security.gentoo.org/glsa/201509-04
http://www.mandriva.com/security/advisories?name=MDVSA-2015:232
http://packetstormsecurity.com/files/131711/libtasn1-Heap-Overflow.html
https://lists.gnu.org/archive/html/help-libtasn1/2015-04/msg00000.html
RedHat Security Advisories: RHSA-2017:1860
https://access.redhat.com/errata/RHSA-2017:1860
http://www.securitytracker.com/id/1032246
SuSE Security Announcement: openSUSE-SU-2015:1372 (Google Search)
http://lists.opensuse.org/opensuse-updates/2015-08/msg00014.html
SuSE Security Announcement: openSUSE-SU-2016:1567 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-06/msg00047.html
SuSE Security Announcement: openSUSE-SU-2016:1674 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-06/msg00097.html
http://www.ubuntu.com/usn/USN-2604-1
CopyrightCopyright (C) 2015 Greenbone Networks GmbH

Dies ist nur einer von 81291 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.