Anfälligkeitssuche        Suche in 172616 CVE Beschreibungen
und 81291 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.842250
Kategorie:Ubuntu Local Security Checks
Titel:Ubuntu Update for wpa USN-2650-1
Zusammenfassung:The remote host is missing an update for the 'wpa'; package(s) announced via the referenced advisory.
Beschreibung:Summary:
The remote host is missing an update for the 'wpa'
package(s) announced via the referenced advisory.

Vulnerability Insight:
Kostya Kortchinsky discovered multiple
flaws in wpa_supplicant and hostapd. A remote attacker could use these issues
to cause wpa_supplicant or hostapd to crash, resulting in a denial of service.
(CVE-2015-4141, CVE-2015-4142, CVE-2015-4143, CVE-2015-4144, CVE-2015-4145,
CVE-2015-4146)

Affected Software/OS:
wpa on Ubuntu 14.10,
Ubuntu 14.04 LTS,
Ubuntu 12.04 LTS

Solution:
Please Install the Updated Packages.

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:N/I:N/A:P

Querverweis: Common Vulnerability Exposure (CVE) ID: CVE-2015-4141
Debian Security Information: DSA-3397 (Google Search)
http://www.debian.org/security/2015/dsa-3397
https://security.gentoo.org/glsa/201606-17
http://www.openwall.com/lists/oss-security/2015/05/09/4
http://www.openwall.com/lists/oss-security/2015/05/31/6
SuSE Security Announcement: openSUSE-SU-2015:1030 (Google Search)
http://lists.opensuse.org/opensuse-updates/2015-06/msg00019.html
http://www.ubuntu.com/usn/USN-2650-1
Common Vulnerability Exposure (CVE) ID: CVE-2015-4142
http://lists.fedoraproject.org/pipermail/package-announce/2015-November/172655.html
http://lists.fedoraproject.org/pipermail/package-announce/2015-November/171401.html
http://lists.fedoraproject.org/pipermail/package-announce/2015-November/172608.html
http://www.openwall.com/lists/oss-security/2015/05/09/5
RedHat Security Advisories: RHSA-2015:1090
http://rhn.redhat.com/errata/RHSA-2015-1090.html
RedHat Security Advisories: RHSA-2015:1439
http://rhn.redhat.com/errata/RHSA-2015-1439.html
http://www.securitytracker.com/id/1032625
Common Vulnerability Exposure (CVE) ID: CVE-2015-4143
http://www.openwall.com/lists/oss-security/2015/05/09/6
Common Vulnerability Exposure (CVE) ID: CVE-2015-4144
Common Vulnerability Exposure (CVE) ID: CVE-2015-4145
Common Vulnerability Exposure (CVE) ID: CVE-2015-4146
CopyrightCopyright (C) 2015 Greenbone Networks GmbH

Dies ist nur einer von 81291 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.