Anfälligkeitssuche        Suche in 172616 CVE Beschreibungen
und 81291 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.852439
Kategorie:SuSE Local Security Checks
Titel:openSUSE: Security Advisory for wget (openSUSE-SU-2019:1236-1)
Zusammenfassung:The remote host is missing an update for the 'wget'; package(s) announced via the openSUSE-SU-2019:1236-1 advisory.
Beschreibung:Summary:
The remote host is missing an update for the 'wget'
package(s) announced via the openSUSE-SU-2019:1236-1 advisory.

Vulnerability Insight:
This update for wget fixes the following issues:

Security issue fixed:

- CVE-2019-5953: Fixed a buffer overflow vulnerability which might cause
code execution (bsc#1131493).

This update was imported from the SUSE:SLE-15:Update update project.

Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or 'zypper patch'.

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2019-1236=1

Affected Software/OS:
'wget' package(s) on openSUSE Leap 15.0.

Solution:
Please install the updated package(s).

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Querverweis: Common Vulnerability Exposure (CVE) ID: CVE-2019-5953
https://security.gentoo.org/glsa/201908-19
http://jvn.jp/en/jp/JVN25261088/index.html
https://www.gnu.org/software/wget/
RedHat Security Advisories: RHSA-2019:2979
https://access.redhat.com/errata/RHSA-2019:2979
RedHat Security Advisories: RHSA-2019:3168
https://access.redhat.com/errata/RHSA-2019:3168
CopyrightCopyright (C) 2019 Greenbone Networks GmbH

Dies ist nur einer von 81291 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.