Anfälligkeitssuche        Suche in 172616 CVE Beschreibungen
und 81291 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.852463
Kategorie:SuSE Local Security Checks
Titel:openSUSE: Security Advisory for libvirt (openSUSE-SU-2019:1294-1)
Zusammenfassung:The remote host is missing an update for the 'libvirt'; package(s) announced via the openSUSE-SU-2019:1294-1 advisory.
Beschreibung:Summary:
The remote host is missing an update for the 'libvirt'
package(s) announced via the openSUSE-SU-2019:1294-1 advisory.

Vulnerability Insight:
This update for libvirt fixes the following issues:

Security issues fixed:

- CVE-2019-3840: Fixed a null pointer dereference vulnerability in
virJSONValueObjectHasKey function which could have resulted in a remote
denial of service via the guest agent (bsc#1127458).

- CVE-2019-3886: Fixed an information leak which allowed to retrieve the
guest hostname under readonly mode (bsc#1131595).

Other issue addressed:

- cpu: add Skylake-Server and Skylake-Server-IBRS CPU models (FATE#327261,
bsc#1131955)

- libxl: save current memory value after successful balloon (bsc#1120813).

- libxl: support Xen's max_grant_frames setting with maxGrantFrames
attribute on the xenbus controller (bsc#1126325).

- conf: add new 'xenbus' controller type

This update was imported from the SUSE:SLE-12-SP3:Update update project.

Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or 'zypper patch'.

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2019-1294=1

Affected Software/OS:
'libvirt' package(s) on openSUSE Leap 42.3.

Solution:
Please install the updated package(s).

CVSS Score:
4.8

CVSS Vector:
AV:A/AC:L/Au:N/C:P/I:N/A:P

Querverweis: Common Vulnerability Exposure (CVE) ID: CVE-2019-3840
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/TZRP2BRMI4RYFRPNFTTIAAUOGVN2ORP7/
RedHat Security Advisories: RHSA-2019:2294
https://access.redhat.com/errata/RHSA-2019:2294
SuSE Security Announcement: openSUSE-SU-2019:1288 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-04/msg00101.html
SuSE Security Announcement: openSUSE-SU-2019:1294 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-04/msg00105.html
Common Vulnerability Exposure (CVE) ID: CVE-2019-3886
BugTraq ID: 107777
http://www.securityfocus.com/bid/107777
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/CYMNKXAUBZCFBBPFH64FJPH5EJH4GSU2/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/R5DHYIFECZ7BMVXK4EP4FDFZXK7I5MZH/
RedHat Security Advisories: RHBA-2019:3723
https://access.redhat.com/errata/RHBA-2019:3723
https://usn.ubuntu.com/4021-1/
CopyrightCopyright (C) 2019 Greenbone Networks GmbH

Dies ist nur einer von 81291 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.