Anfälligkeitssuche        Suche in 172616 CVE Beschreibungen
und 81291 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.891904
Kategorie:Debian Local Security Checks
Titel:Debian LTS: Security Advisory for libextractor (DLA-1904-1)
Zusammenfassung:The remote host is missing an update for the 'libextractor'; package(s) announced via the DLA-1904-1 advisory.
Beschreibung:Summary:
The remote host is missing an update for the 'libextractor'
package(s) announced via the DLA-1904-1 advisory.

Vulnerability Insight:
jianglin found an issue in libextractor, a library that extracts meta-data
from files of arbitrary type.

A crafted file could result in a heap-buffer-overflow vulnerability in
function EXTRACTOR_dvi_extract_method in dvi_extractor.c.

Affected Software/OS:
'libextractor' package(s) on Debian Linux.

Solution:
For Debian 8 'Jessie', this problem has been fixed in version
1:1.3-2+deb8u5.

We recommend that you upgrade your libextractor packages.

CVSS Score:
4.3

CVSS Vector:
AV:N/AC:M/Au:N/C:N/I:N/A:P

Querverweis: Common Vulnerability Exposure (CVE) ID: CVE-2019-15531
CopyrightCopyright (C) 2019 Greenbone Networks GmbH

Dies ist nur einer von 81291 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.