Anfälligkeitssuche        Suche in 187964 CVE Beschreibungen
und 85075 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.96091
Kategorie:IT-Grundschutz
Titel:Check login, sshd, gdm, xdm and kde PAM Config
Zusammenfassung:This plugin uses ssh to Check login, sshd, gdm, xdm and kde PAM Config.;; This Script will check if pam_lastlog.so, pam_limits.so and pam_tally.so; in /etc/pam.d/login, /etc/pam.d/sshd, /etc/pam.d/gdm, /etc/pam.d/xdm and; /etc/pam.d/kde set.
Beschreibung:Summary:
This plugin uses ssh to Check login, sshd, gdm, xdm and kde PAM Config.

This Script will check if pam_lastlog.so, pam_limits.so and pam_tally.so
in /etc/pam.d/login, /etc/pam.d/sshd, /etc/pam.d/gdm, /etc/pam.d/xdm and
/etc/pam.d/kde set.

CVSS Score:
0.0

CVSS Vector:
AV:N/AC:L/Au:N/C:N/I:N/A:N

CopyrightCopyright (C) 2010 Greenbone Networks GmbH

Dies ist nur einer von 85075 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2020 E-Soft Inc. Alle Rechte vorbehalten.